1. #1

    Assassin's Creed 2 - Uplay - Impossible de lancer le jeu

    Bonjour,

    Je cherche depuis 2 jours non stop une solution... J'aimerais me faire toute la série des AC. Sauf que voilà le 2 ne se lance pas:

    Dès que je clique sur 'jouer' via uplay, j'ai un écran noir avec un cadre blanc qui prend 1/4 de l'écran, pendant une seconde puis plus rien retour bureau...

    J'ai déjà essayer de changer la résolution paramètres nvidia, puis résolution dans le fichier du jeu, vérifier les fichiers, puis lancer en admin, en offline, réinstaller, j'ai contacté le support mais toujours la même chose on me renvoi vers la fameuse page 'dépannage bug' qui explique de mettre à jour les pilotes ect ect... (https://support.ubisoft.com/fr-FR/fa...oubleshooting/)

    S'il vous plait ubisoft, j'ai déjà fais toutes ces étapes, il y a un problème sur votre jeu et il y a forcément une manip à faire, arrêtez de m'envoyer ce foutu lien ça ne change RIEN.

    Si quelqu'un a le même problème et a trouvé une solution... J'aimerais pas directement sauter cet opus et passer au 3
    Share this post

  2. #2
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 123
    Bonjour DVTspyce et bienvenue sur notre forum.

    Désolé que tu ne puisses pas lancer Assassin's Creed 2 correctement.

    Aurais-tu également consulté cet article pour t'assurer qu'AC2 tourne sur un mode de compatibilité adapté ?

    Aussi, si tu as déjà contacté le support, n'hésite pas à leur envoyer tes fichiers systèmes (DxDiag et Msinfo) afin de pouvoir regarder pourquoi celui-ci se ferme directement.

    N'hésite pas à revenir vers nous dans tous les cas.
    Share this post

  3. #3

    Résolu

    Bonjour, j'ai finalement réussi après avoir trouvé la solution.

    J'ai un SSD et deux HDD.

    J'avais installé sur le HDD. J'ai re installé en tentant le SSD et ca a fonctionner.
    Pour AC3, exactement la même chose. Alors j'ai chercher pourquoi sur mes HDD ca ne se lancait pas.

    En fait mes deux disques sont en pool de stockage (pour ceux a qui ça ne dis rien en gros les deux disques sont regroupé pour n'en faire qu'un...), et les jeux Ubisoft (et peut être d'autres) ne sont pas compatible avec cette fonctionnalité.

    J'ai donc supprimé le pool de stockage, j'ai les disques dis 'standard' et tout fonctionne correctement !

    Peut-être qu'il faudrait le préciser dans les liens que le support m'envoie depuis des jours ?

    En tout cas problème résolu, et si vous ne savez pas si votre disque est en pool de stockage, c'est indiqué dans le Dxdiag au niveau de vos stockages, si c'est marqué "Microsoft Storage Space Device" alors vos jeux ne pourront pas fonctionner ! (j'avais bien envoyé le dxdiag au support hein...)

    Bonne journée.
    Share this post

  4. #4
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 123
    Bonjour DVTspyce et merci de ton retour.

    En effet, nos jeux ne sont pas compatibles avec le Microsoft Storage, mais c'est également vrai que cela n'est pas précisé dans ces articles.

    Je fais remonter ta remarque à notre équipe afin d'éviter ce type de confusion.

    Aussi, je suis désolé de ne pas avoir vérifié ton dossier plus en détail, mais je suis ravi d'apprendre que ton problème est désormais résolus.

    Je reste à ta disposition pour toutes informations.
    Share this post