1. #11
    Bonjour

    Aprés avoir instalé 3 fois le jeu puis fait la mise a jour. Le symbole apparait puis plus rien

    Je relance le jeu sans antivirus, rien non plus.

    Ma config http://zupimages.net/up/16/20/ifyg.png
    Share this post

  2. #12
    Avatar de NashHero Forumeur fou
    Inscrit
    janvier 2016
    Messages
    1 583
    Bonjour,


    Dans ce cas, pourriez-vous appeler le support? Vous trouverez leur numéro dans ma signature.

    Tenez nous au courant,
    Elliot
    Share this post

  3. #13
    Bonjour,
    Le même problème que vous.
    Jeux acheter en décembre 2015. Tout fonctionnait correctement et puis courant avril, le jeux reste bloqué sur le symbole AC. Impossible de le lancer
    Que c'est-il passé ?
    J'ai eu une mise à jour du pilote graphique (NVidia) et une mise à jour du jeux.
    Le responsable était une des 2 mise à jour.

    Solution trouvé :
    Ré-installation du jeu (avec les DVD) MAIS en ayant pris soins de désactiver la mise a jour automatique du jeu dans les paramètre UPlay.
    Maintenant le jeu remarche.
    Bien sur je n'ai pas les mises a jour corrective mais au moins je peux rejouer.
    Share this post

  4. #14
    J'ai acheter assassin's creed syndicate récemment, je l'ai installer,.. ect jusque là tout va bien !
    Dés que j'ai voulu le lancer , il y a eut Uplay qui s'est lancer et le logo de ACS au milieu de l'écran, et c'est resté bloqué pendant 1h30 j'en ai eut de la patience !
    J'ai cherché sur certain forum mais c'était pas clair ! Si vous avez une solution n'héstitez pas a m'en faire part merci !
    Share this post

  5. #15
    Avatar de NashHero Forumeur fou
    Inscrit
    janvier 2016
    Messages
    1 583
    Bonjour,

    Je suis désolé d'apprendre vos actuels problèmes que je vais expressément remonté aux équipes de développement.

    La première chose que je peux vous conseillez de faire est de vérifier l'intégrité des fichiers, vous trouverez plus de renseignements à ce sujet sur cette page d'aide de notre support. Si cela ne marche toujours pas, essayez de désactiver votre anitivirus et votre pare-feu pour voir si ces derniers ne bloquent pas l'accès au jeu.

    Dans un second temps, si cela ne marche pas, je vous inviterais à contacter notre service-client, vous trouverez toutes les options de contact dans ma signature.

    Bonne journée,
    Elliot
    Share this post

  6. #16
    Bonjour, je m’inquiète un peu car j'ai moi-même acheté le jeu d'AC Syndicate Il y a deux jours. L’installation se passe bien, mais au moment de lancer le jeu je n'ai que le logo des Assassins (lanceur du jeu je suppose) qui s'affiche et... rien d'autre... Je l'ai désinstallé et réinstallé mais rien y fait :/
    ( pour mon pc => http://www.toshiba.fr/discontinued-p...te-c50d-b-10w/ ) j'ai mis à jour mon pc pensant que ça venait de ça mais non :/
    Help please !
    Share this post

  7. #17
    Avatar de NashHero Forumeur fou
    Inscrit
    janvier 2016
    Messages
    1 583
    Bonjour,

    Avez-vous vérifié l'intégrité de vos fichiers de jeu? De même avez vous tenté de désactiver votre antivirus et pare-feu?

    Bonne journée,
    Elliot
    Share this post

  8. #18
    Avatar de SwissGeek25 Petit nouveau
    Inscrit
    décembre 2013
    Messages
    7
    Salut à tous,

    Même problème que tout le monde, l'icône se lance, un son Windows se déclenche et plus rien. J'ai désactivé mon pare-feu et rien ne change. Je suis entrain de vérifier les caches du jeu sur steam. On verra dans 20min ce que cela dit mais je pense pas que ça va changer grand chose. Une solution de trouvée par quelqu'un??

    Merci d'avance.

    (P.S. ma configuration et largemebt suffisante)
    Share this post

  9. #19
    Avatar de SwissGeek25 Petit nouveau
    Inscrit
    décembre 2013
    Messages
    7
    Je valide, cela ne marche pas...
    Share this post

  10. #20
    Avatar de NashHero Forumeur fou
    Inscrit
    janvier 2016
    Messages
    1 583
    Bonjour,

    Avez-vous tenté d'appeler notre service-client?

    Bonne journée,
    Elliot
    Share this post