1. #1

    Artefacts Graphique sur PC.

    Bonjour, n'ayant pas vu de message portant sur ce problème ( que je suis peut être seul à rencontrer ) je poste ici mon soucis.
    Alors que la bêta fermée ne m'a posée aucun soucis je me retrouve maintenant avec des artefacts graphiques atroces en jeu :



    Dans le doute j'ai mis tous les drivers à jour mais hum ... Aucun changement. J'ai essayé en désactivant toutes les options, rien non plus.
    Ma config est la suivante :

    Intel Core i5 4670K Cadencé à 3.40 GHz
    Fréquence mesurée (core0): 3.82 GHz
    16 Go de mémoire totale de type DDR3 à 670.12 MHz
    AMD Radeon R9 200 Series (R9 290X)
    Version DirectX installée: 11.0

    Donc je ne sais plus trop quoi faire ^^'
    Share this post

  2. #2
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 612
    J'ai le même souci que toi.
    J'ai tenté la réparation, ça n'a rien changée. Passage en low ou auto detect non plus.

    Là j'ai désinstallé et clean tous les dossiers du jeu, j'ai bientôt fini de redl le jeu pour voir si la réinstall change quelque chose.
    J'éditerais pour tenir au courant
    Share this post

  3. #3
    Envoyé par IBl-apdji Go to original post
    J'ai le même souci que toi.
    J'ai tenté la réparation, ça n'a rien changée. Passage en low ou auto detect non plus.

    Là j'ai désinstallé et clean tous les dossiers du jeu, j'ai bientôt fini de redl le jeu pour voir si la réinstall change quelque chose.
    J'éditerais pour tenir au courant
    Déjà essayé de mon côté. Problème encore présent malheureusement. Niveau Carte Graphique tu es chez AMD aussi ? ça pourrait être un soucis de drivers si c'est le cas.
    Share this post

  4. #4
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 612
    Oui mais ce qui est bizarre, c'est que je n'avais pas ce souci au début. Me semble que c'est après un alt tab que le souci est apparu.
    Après y a un truc que je n'ai pas encore cherché c'est si les fichiers de config qui stocke les données comme l'assignation des touches ou les configs graphiques ne sont pas ailleurs et d'écraser ces fichiers là avant de lancer mon jeu, pour essayer d'avoir de nouveau le message qui disait au lancement que les données du profil n'avait pas été retrouvés et patati et patata.

    Edit : Bon j'ai fait le tour de tous les fichiers de configs et de sauvegarde possible sur mon pc, ça n'a rien changé. Après je me suis dit que la v-sync ou passer de fenêtré borderless à plein écran aiderait mais en fait non.
    Donc faut attendre un retour des dévs mais ce que je trouve bizarre encore une fois c'est qu'au début je ne l'avais pas ce glitch graphique.
    Share this post

  5. #5
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 612
    Bon là je fais un (double) post volontaire pour être sûr que whitewolf ait la notification de nouveau message car j'ai réussi à résoudre le souci.

    AMD a sortir un remplaçant pour son catalyst qui s'appelle maintenant : AMD Radeon Software Crimson Edition.
    Voilà le lien pour la version Win 10 64 bits : http://support.amd.com/fr-fr/downloa...indows+10+-+64.
    A l'install il m'a mis à jour mon pilote graphique.

    Ensuite et aussi pour être sûr que ce sont pas des réglages particuliers en plus du nouveau pilotes qui ont changer quelque chose, je te prends un screen des réglages que j'ai fait dans ce nouveau logiciel pour R6S :


    Donc je n'ai pas encore testé en jeu mais j'ai lancé le benchmark pour voir si ces artefacts revenaient et ce n'est plus le cas
    Share this post

  6. #6
    Ok après installation des derniers drivers tout est redevenu à la normale. Merci à toi IBI
    Share this post