1. #1

    "A cessé de fonctionner" (Black Flag)

    Bonjour j'ai acheté Assassin's creed IV sur steam il y a plusieurs mois sans pouvoir y jouer : le jeu démarre convenablement jusqu'à ce qu'on me demande d'appuyer sur une touche pour accéder au menu du jeu.... Alors le message d'erreur " a cessé de fonctionner" surgit à l’écran, m'obligeant a quitter le jeu.

    J'ai une Nvidia et une intel 4000 mais la manip dans le panneau de config nvidia ne suffit pas a régler le problème ( processeur haute performance).

    J’espère pouvoir trouver une solution

    Merci
    Share this post

  2. #2
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 643
    Bonjour Drabuoc,

    Si ce n'est déjà fait, vérifiez également dans le panneau de controle NVIDIA que le jeu sollicite les bons CPUs & GPUs.

    Je vous conseille également, si le souci persiste, de contacter le support technique directement. Le lien pour les contacter est dans ma signature.
    Share this post

  3. #3
    j'ai une gt740m et un une i7 3eme gen , ce qui est largement suffisant pour au minimum démarrer le jeu......
    Share this post

  4. #4
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 643
    Bonjour Drabuoc,

    En réalité, les configurations portables ne sont pas supportées officiellement : elles n'ont pas été testées donc je ne peux pas garantir à 100% que le jeu fonctionnera correctement sur votre ordinateur.

    Cependant, ce que je vous demande, c'est de vérifier que le jeu sollicite les bons CPUs et la bonne carte graphique, au cas où cela prendrait en compte votre carte graphique interne par défaut par exemple. Vous devriez pouvoir le faire dans l'onglet "Gérer les options 3D" du panneau de controle de NVIDIA : vous devriez avoir l'option "Paramètres des applications" et AC IV dans la liste des applications (si ce n'est pas le cas, ajoutez-le). sélectionnez ensuite les paramètres suivants: "CUDA -GPUS = GPUS: NVIDIA ..."
    Share this post

  5. #5
    tout est fait, à part ça "CUDA -GPUS = GPUS: NVIDIA", ou dois-je le faire , je ne vois rien de similaire dans le panneau de config Nvidia
    Share this post

  6. #6
    j'ai CUDA-processeur graphique __ _ _ _ __ __ _ _ utiliser le parametre global etc mais pas de "CUDA -GPUS = GPUS: NVIDIA"
    Share this post

  7. #7
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 643
    Bonjour Drabuoc,

    Je n'ai pas de NVIDIA, je ne peux donc pas vérifier de mon côté, mais les options/onglets diffèrent peut-être. Faites simplement en sorte de paramétrer le panneau de contrôle de votre carte graphique pour que celle-ci soit sollicitée par le jeu.
    Share this post