1. #1
    Avatar de Da_Whorus Forumeur permanent
    Inscrit
    mai 2004
    Messages
    2 702
    Bonjour,
    J'ai (comme le titre l'indique) un gros problème avec punkbuster :

    Les 3 fois où c'est arrivé ça arrive après qu'un admin de serveur l'est fermé. Si je tente de rejoindre un serveur ça me dit "Vous devez activer Punkbuster pour rejoindre ce serveur", et la bonne blague c'est que la case à cocher punkbuster disparaît à partir de ce moment là donc impossible de le modif. Si on vérifie les fichiers punkbuster la valeur est à 1 ce qui veut dire qu'il est censé être activé. Voilà ça me l'avait fait il y a qq jours j'ai du réinstall, ça me l'a fait ce soir j'ai réinstall le jeu, et encore une fois ce soir j'en ai plein le c** (vous voyez quoi) jvé pas passé mes soirées à réinstall ce jeu buggé jusqu'à la moelle. Je me tourne donc vers vous pour savoir si vous avez eu ce bug, si vous avez une solution ou si vous savez vers qui je peux me tourner (punkbuster ?)

    merci de votre aide a+

    Ne pas mettre de signature débile.
    Share this post

  2. #2
    Avatar de Da_Whorus Forumeur permanent
    Inscrit
    mai 2004
    Messages
    2 702
    Bonjour,
    J'ai (comme le titre l'indique) un gros problème avec punkbuster :

    Les 3 fois où c'est arrivé ça arrive après qu'un admin de serveur l'est fermé. Si je tente de rejoindre un serveur ça me dit "Vous devez activer Punkbuster pour rejoindre ce serveur", et la bonne blague c'est que la case à cocher punkbuster disparaît à partir de ce moment là donc impossible de le modif. Si on vérifie les fichiers punkbuster la valeur est à 1 ce qui veut dire qu'il est censé être activé. Voilà ça me l'avait fait il y a qq jours j'ai du réinstall, ça me l'a fait ce soir j'ai réinstall le jeu, et encore une fois ce soir j'en ai plein le c** (vous voyez quoi) jvé pas passé mes soirées à réinstall ce jeu buggé jusqu'à la moelle. Je me tourne donc vers vous pour savoir si vous avez eu ce bug, si vous avez une solution ou si vous savez vers qui je peux me tourner (punkbuster ?)

    merci de votre aide a+

    Ne pas mettre de signature débile.
    Share this post

  3. #3
    Avatar de miky1236 Passionné des forums
    Inscrit
    avril 2004
    Messages
    272
    bah jai deja eu se prob (sauf que le mien c etait desinstaller en plein parti )
    en gros a plus de punkbuster dans mes fichiers.

    j ai du reinstaller.
    sinon question bete:
    as tu deja installer le patch 1.1 ?? surement oui.
    sinon tu peux toujours ecrire au site punkbuster. ou bien un gars du site t aidera.
    Share this post

  4. #4
    Oui, moi ça m'ai arriver trois fois!
    J'ai aussi du le réinstaller mais j'ai créer un point de restauration juste après donc maintenant quand ça recommence je n'ai plus autant de temps à perdre en réinstalant!
    Share this post

  5. #5
    Avatar de Shadhir Petit nouveau
    Inscrit
    avril 2004
    Messages
    30
    Quote de moi même dans un autre topic :
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>La prochaine fois, essaye de taper dans la console : PB_CL_Enable avant d'aller sur un serveur. Je l'ai jamais fait mais en théorie cela doit fonctionner.<HR></BLOCKQUOTE>
    Cela équivaut à cocher la fameuse case que tu vois disparaître (commande pour désactiver : PB_CL_Disable).

    Essaye aussi PB_WEBUPDATE, cela permet de check ta version de PunkBuster et de la mettre à jour automatiquement si besoin.
    Share this post