1. #1
    Salut,

    Des que j'essaye de me conncecter à une partie, je me connecte, tout va bien ... et la partie demarre sans moi.

    C'est horriblement frustrant ...

    Help plizzzz
    Share this post

  2. #2
    Salut,

    Des que j'essaye de me conncecter à une partie, je me connecte, tout va bien ... et la partie demarre sans moi.

    C'est horriblement frustrant ...

    Help plizzzz
    Share this post

  3. #3
    Avatar de tob0s Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    ouais pareil ^^ jprofite du topic pour posté c enervant ! tou le monde joue, et moi jme retrouve en spéctateur...i fau retourné au lobby et recomencé la partie..si l'hote le remarque et le veu bien aussi..donc a part merdage d'ubi, si qqun a la solution

    Enjoy =)
    Share this post

  4. #4
    ben moi c pire .... j'arrive jamais a jouer.

    Ca fout les nerfs !!!!!

    en plus j'ai acheté le jeu surtout pour le multi.

    Il est vraiment pas fini ce jeu
    Share this post

  5. #5
    Avatar de ExcessR Membre de passage
    Inscrit
    mars 2004
    Messages
    69
    Euh...

    Bon ben je demande tjrs mais vous avez ouverts les ports de votre firewall ou de votre routeur?
    Share this post

  6. #6
    Avatar de tob0s Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    lol ouais, ya pa de probleme..c kan le jeu charge...je pense ke c du a un probleme de ping, le temps de latence doit augmenté pour une raizon inconu pdt la creation dla parti, et le serveur nous croi dessu alors k'en fait, le jeu n'y est pas ^^ optimisé vos conections les mecs

    Enjoy =)
    Share this post

  7. #7
    J'ai essayé sans FW .. meme combat.

    Pour la connexion je suis en ADSL 2Mo et jamais aucun jeu multi ne m'a fait le coup ....
    Share this post

  8. #8
    Avatar de tob0s Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    Ubi soft rulez dans se cas avec 2mo d'adsl...respect..et je ne vois pas d'ou cela peu provenir..en tout cas pour les 512k et 128k le prob vien du ping..donc du FAI. Mais la partie demare et tu es en mode spectateur ? c bien sa ? si c'est le cas,(et meme si c pa le cas) aurai tu la grande amabilité de nous dire ta config ^^

    Enjoy =)
    Share this post

  9. #9
    athlon xp 2600+
    512 mo ram
    fx 5900 xt
    Freebox degroupée
    Share this post