1. #1
    Avatar de impact24004 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8

    sortes de petit lags assez génants.

    Salut

    j'ai récemment installé le patch 4,
    mais je rencontre toujours le même probleme :
    pour moi le jeu est assez fluide, cependant, environ une fois toutes les deux secondes, il y a une sorte de petit lag, très court, mais assez génant.

    en ce qui concerne ma config :
    geforce gtx 760 et amd fx 8530.

    je ne joue qu'en élevée (on est loin du ultra), vsync activé ou désactivé, sa ne change rien, et j'ai constament entre 25 et 30 fps (les fps ne changent pas au moment du lag)
    y a t'il un solution a mon probleme?

    deuxieme probleme (un peu moins grave, mais je pense qu'il est lié au 1er) : quand je vais dans geforce experience, dans l'onglet jeu, la ou il nous propose les paramétrés idéaux selon notre config, et ben il me dit que ma carte graphique est non compatible avec le jeu, (pourtant, si il peut tourner sur les nextgen, il devrait largement tourné avec une gtx760, non???)
    merci pour votre aide
    Share this post

  2. #2
    Avatar de R56_WorkS Fidèle des forums
    Inscrit
    novembre 2014
    Messages
    152
    Salut,

    Même avec des grosses config, le jeu ne tourne pas bien, et le patch 4 n'a rien fait pour aider, au contraire, pire qu'avant.
    Share this post

  3. #3
    Avatar de impact24004 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8
    donc ma config y est pour rien?
    Share this post

  4. #4
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 643
    Bonjour impact24004,

    Merci d'avoir pris le temps de poster sur les forums.

    En ce qui concerne votre problème, votre configuration correspond à la configuration minimale requise : https://support.ubi.com/fr-FR/FAQ/9/...0000000eiq1CAA

    Nous sommes au courant de certains problèmes de performance mais je vous recommande tout de même de vérifier que vos pilotes graphiques sont à jour et de fermer les applications fonctionnant en arrière-plan. Est-ce que le jeu fonctionne mieux en modifiant vos paramètres graphiques au plus bas ?
    Si vous rencontrez des problèmes avec Geforce Experience, je vous conseille également de consulter ceci pour vérifier que vous correspondez au minimum requis au niveau du système d'exploitation et autre : http://www.nvidia.fr/object/geforce-...ements-fr.html

    Merci de votre patience et bonne soirée.
    Share this post

  5. #5
    Avatar de R56_WorkS Fidèle des forums
    Inscrit
    novembre 2014
    Messages
    152
    Envoyé par impact24004 Go to original post
    donc ma config y est pour rien?
    Non, bien sur que ta config n'y ai pour rien, les seuls responsables sont tous ces incompétents qui ont programmer ce jeu, et tous ceux qui travail avec ubisoft d'ailleur.
    J'espère juste que les gens ont compris, et qu'a l'avenir les gens se méfieront de cette boite d'escrocs.
    Share this post

  6. #6
    Avatar de tenaka33FR Petit nouveau
    Inscrit
    janvier 2014
    Messages
    19
    Bonjour à tous,

    J'avais également ce problème de "saut d'image" toutes les 3 secondes et ce, depuis la sortie du jeu.

    Aucun des patchs sortis à ce jour n'est parvenu à améliorer la chose.

    Cependant, j'ai trouvé en fouillant sur les forums de steam une manip qui semble avoir totalement corrigé le problème.
    En effet, ledit problème semble être lié à une mauvaise gestion de PhysX in game. Je suis donc allé dans le panneau de configuration nvidia, onglet "paramètres 3D". Il faut selectionner l'exe de ACU qui devrait apparaitre dans la liste des programmes proposés puis dans l'option CUDA enlever le réglage par défaut puis : utiliser ces processeurs graphiques et décocher votre carte (une GTX 770 pour ma part).

    J'ai relancé le jeu, options graphique paramétrées sur élevées je tourne de manière fluide (+40fps) et sans aucun saut d'image.
    Je n'ai pas essayé de retripatouiller les options graphiques de peur que le problème apparaisse à nouveau.

    Je suis bien conscient que cette solution semble étrange, elle a cependant fait totalement disparaitre le soucis de mon côté, en espérant que d'autres auront la même chance et pourront profiter du jeu de manière convenable.
    Share this post

  7. #7
    Avatar de Ubi-Nekotech Technical Moderator
    Inscrit
    octobre 2014
    Messages
    316
    Bonjour,

    Merci d'avoir partagé cette astuce sur nos forums. Si vous le permettez je vais faire circuler cette information pour nos joueurs et la faire remonter à nos équipes de développement.
    Share this post

  8. #8
    Avatar de tenaka33FR Petit nouveau
    Inscrit
    janvier 2014
    Messages
    19
    Les saccades étaient de retour ce matin, j'ai donc cherché plus avant ce qu'il était possible de faire avec le panneau de contrôle Nvidia :

    ces réglages semblent faire du bien au jeu :

    So under my 3D Settings this is what I currently have changed for acu.exe
    Anisoptropic filtering 4x
    Antialiasing - Mode: Override any application setting
    Antialiasing - Setting: 4x
    Antialiasing - Transparency: Multisample/or 2x
    Shader Cache: Off
    Texture filtering - Anisoptropic sample options: Off
    Texture filtering - Negative LOD bias: Clamp
    Texture filtering - Trilinear optimization: On
    Triple buffering: On
    Vertical sync: Adaptive

    je précise que je les avais déjà essayés avant la sortie du patch 4 et qu'ils n'avaient pas résolus mon problème, c'est peut être chose faite maintenant, je recommande à chacun de tenter d'améliorer le jeu en shuntant les réglages IG par le panneau Nvidia.
    Share this post