1. #1
    Avatar de MaitreFraisier Petit nouveau
    Inscrit
    novembre 2014
    Messages
    32

    Crash durant la premire mission Shangri-La

    Bonjour, je commence tre un habitu des forums ubi pour me plaindre de leurs dernires sorties.

    Voici mon problme, Cela fait deux fois que mon jeu plante au beau milieu de la mission Shangri-La.

    Premire fois, un freeze, puis une fentre blanche la place du jeu, mon gestionnaire me dit que le jeu ne rpond plus.

    Deuxime fois, je parviens aller plus loin dans Shangri-La puis l'executable cesse de fonctionner.

    Config :

    I5 3570K 3.40 GHz
    8Go RAM
    GTX 970 4Go

    Ayant migr sur Farcry 4 pour chapper aux bugs d'Assassin's Creed Unity, c'est rat...
    Share this post

  2. #2
    Avatar de Alex.bls Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8
    J'ai eu le mme soucie en plus de mon problme de son,
    j'ai dsinstaller puis rinstalle, a a rgl ce problme mais pas celui du son.
    Vrifie si il n'y pas de merde au niveau de tes registre CCleaner peu t'aider.
    En gnral c'est pas grand chose mais cela viens du merde sur ton pc qui le fait crash que tu est une bonne config ou non, pas du jeux en lui mme.
    Share this post

  3. #3
    Avatar de MaitreFraisier Petit nouveau
    Inscrit
    novembre 2014
    Messages
    32
    *Update*

    Je viens de rush la mission et c'est pass, j'ai pas cherch les colliers du coup...
    Share this post

  4. #4
    Avatar de Alex.bls Petit nouveau
    Inscrit
    novembre 2014
    Messages
    8
    Petite info au passage, Nvidia et AMD on sortie de nouveau pilote juste pour FC4, possible que sa puisse resoudre certain bug
    Share this post

  5. #5
    Avatar de MaitreFraisier Petit nouveau
    Inscrit
    novembre 2014
    Messages
    32
    J'ai le driver 344.75 du 18/11, Geforce experience ne m'en trouve pas de nouveau depuis
    Share this post