1. #1
    Avatar de capi191 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    3

    FR4 ne répond pas

    Bonjour,

    J'ai mis ce sujet dans un autre post, mais je pense qu'il n'était pas au bon endroit.

    J'ai Far Cry 4 édition limitéé depuis hier matin.
    Je l'ai installé par dvd.
    Rentré le code d'activation + celui de Hurk's.
    Mon uplay est installé et fonctionne avec FR3

    Je lance le jeu et cela me dit 'Far Cry 4 ne répond pas.

    Processeur : ......Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
    Ram : ......6144MB RAM
    Carte graphique : ......NVIDIA GeForce GTX 660
    Système d'exploitation : ......Windows*7 Édition Familiale Premium 64-bit

    Mon DxDiag
    http://textup.fr/110942U9

    J'ai fais le test "can't run, je pense que mon cpu est obsolète.

    Merci d'avance.
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Je vous ai répondu sur l'autre topic. Votre processeur ne supportera pas le jeu. Voici les configurations : http://forums-fr.ubi.com/showthread....%A9voil%C3%A9e A titre personnel, je vous conseille de le changer pour un I5 cadencé entre 2,5 et 3,00 Ghz.
    Share this post

  3. #3
    Avatar de capi191 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    3
    Merci beaucoup pour la réponse rapide.
    Je n'avais pas vu la 1ière réponse.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    De rien pour la réponse. Ce n'est pas grave, je tenais simplement à le préciser car j'essaie de répondre à tout le monde dans la mesure du possible et ça m'étonnait être passé à côté de votre cas dont je me souvenais
    Share this post