1. #1

    ACU ne fonctionne plus depuis la mise a jour

    Salut

    Voila depuis la mise a jour d'avant hier, je n'arrive plus a joué a ACU lorsque j'arrive au menu du jeu je fais continué l'histoire puis j'ai le chargement du jeu puis d'un coup le jeu ce ferme seul et j'ai uplay qui s'ouvre et qui synchronise le jeu et que j'y est joué pendant 1min et c'est tout le temps la même chose.
    Je pensé que d'ici la le problème serait résolu mais apparemment j'avais tort sa m’énerve car je n'ai pas acheté le jeu + le saison pass pour rien
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vérifiez l'intégrité des fichiers du jeu via Uplay, mes Jeux, icône du jeu, petite flèche à côté de Jouer.
    Share this post

  3. #3
    Merci de ta reponse,
    J'ai déjà fait cette manipulation mais cela n'avais rien donnais mais j'ai réussi et je joue actuellement a joué a assassin's creed mais il ne fonctionne qu' avec Uplay Hors ligne et je doit lancé le jeu en mode administrateur donc je ne peut pas faire de coop ni synchronisé avec le compagnon
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Le souci pour la partie en ligne a été identifié par nos équipes qui travaillent actuellement dessus. Veuillez nous excuser pour la gêne occasionnée.
    Share this post

  5. #5
    Ok merci beaucoup alors j’espère qu'il sera réglé au plus vite alors
    Share this post

  6. #6
    Avatar de belgarion12 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    3
    J'ai exactement le même soucis. Je me suis demandé si cela venait de mon pc mais je vois tout un tas de chose sur internet qui me font dire que ce n'est sans doute pas cela. Surtout que le black flag fonctionnais à merveille. Achat du jeux hier et je n'ai même pas pu jouer une heure...
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Avez-vous vérifié l'intégrité des fichiers du jeu, via Uplay, mes jeux, icône du jeu, petite flèche à côté de Jouer ?
    Share this post

  8. #8
    Avatar de belgarion12 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    3
    Oui j'ai bien l'intégrité des fichiers du jeu, via Uplay, mes jeux, icône du jeu, petite flèche à côté de Jouer, et ça ne fonctionne toujours pas. J'ai même essayé en offline mais aucun résultat.
    ACU ne fonctionne plus. (message de l'ordinateur)
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Avez-vous essayé de lancer une nouvelle partie ou le crash se produit dès le lancement du jeu ?
    Share this post

  10. #10
    Ubi-Cosmos vous savez la MAJ est pour quand svp ?
    Share this post