1. #1
    Avatar de gkik Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12

    Assassin's Creed Unity fais planter mon ordinateur

    Bonjour, bonsoir,
    J’écris ce message car j'ai acheté Assassin's Creed Unity sur pc et que pour x raison le jeu fait littéralement planter mon ordinateur.
    Je m'explique, j'ai installé tout marchais pour le mieux j'ai mis les performances graphique au max (je pense que le problème viens de la , j'ai une GTX 770 OC en carte graphique) puis j'ai pus jouer pendant une bonne demi heure avant que mon ordinateur ne se coupe complètement et redémarre. J'ai relancé le jeu et après l'avertissement de comment s’effectue la sauvegarde mon ordinateur replante. J'ai réinstallé le jeux mais même problème. J'ai essayé de trouver un moyen de diminuer les graphismes avant de démarrer le jeux mais introuvable.
    Je vous remercie par avance de votre aide et vous adresse mes sincères salutation.
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Avez-vous un acu.ini (c'est le fichier de paramétrage du jeu) dans Documents / Assassin's Creed Unity ? Si oui, supprimez-le et relancez le jeu qui en créera un nouveau. Cela devrait modifier ainsi les paramètres graphiques. Si cela ne suffit pas, n'hésitez pas à me le communiquer que je vous indique les paramètres à modifier "à la main".
    Share this post

  3. #3
    Avatar de gkik Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Non rien de tel j'aimerai votre explication pour modifier a la main s'il vous plait. Merci pour votre vitesse de réponse.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Si vous n'avez le fichier, la modification n'est pas possible. Quand vous avez réinstallé le jeu, vous avez également réinstallé Uplay ?
    Share this post

  5. #5
    Avatar de gkik Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Non pas du tout
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Vous pourriez faire une recherche sur votre machine sur le acu.ini ? Si tout a fonctionné avant que vous ne modifiez les réglages, le fichier de paramétrage est forcément quelque part et c'est, je pense, lui la clé du souci.
    Share this post

  7. #7
    Avatar de gkik Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Je vais réinstaller le jeu ce soir et je vous recontacte demain et j’essaierais votre methode
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Très bien, j'attends de vos nouvelles alors.
    Share this post

  9. #9
    Avatar de gkik Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Bon bah désolé pour le dérangement et merci pour votre aide j'ai juste installer le nouveau driver de nvidia et ça remarche. Merci pour le temps que vous m'avez accordé je vous adresse mes salutations et vous souhaite un bon week end.
    Share this post

  10. #10
    Avatar de gkik Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Bon j'ai rien dis de nouveau le même scénario 1h de jeu puis un crash cela doit venir de l'un de mes composants qui chauffe trop
    Share this post