1. #1

    crash pendant une mission

    Je suis actuellement bloqué sur la mission "le collier de la reine", je dois aller parler a un contacte mais dés que je m'approche du lieu le jeu plante, aucune réponse et un message d'erreur me disant que suite à un problème windows doit fermer le programme.

    Dxdiag si nécessaire:
    http://www.partage-facile.com/3XDOYYELWI/dxdiag.txt.html
    J'ai déjà vérifié l’intégrité des fichiers et RAS

    De plus je n'arrive pas à accéder au uplay shop durant le jeu, et quand je suis sur uplay et que je veut aller voir le shop je suis redirigé vers le magasin de steam
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Avez-vous installé la dernière mise à jour ? Vous avez une version Uplay ou Steam ?
    Share this post

  3. #3
    Les MAJ sont faite automatiquement (a chaque lancement j'ai une fenêtre vérifiant si il y a une maj à faire)

    Je possède une version (précommande) UPlay mais j'ai d'autres jeux sur steam
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Tout à fait, les mises à jour sont faites automatiquement, sauf si Uplay est en mode hors ligne par exemple. Je préférais donc m'assurer que vous ayez bien la dernière mise à jour. Avez-vous essayé d'aborder la mission différemment par exemple ? Je vais le signaler de mon côté vu que cela semble être un bug.
    Share this post

  5. #5
    J'ai tenté plusieurs approches, par les toits, en escaladent le mur, en arrivant par la ruelle; dans les deux premiers cas le jeu plante au alentours de 60-80m, et dans le dernier cas entre 20m à juste à coté.

    J'ai vérifié sur les autres post mais il ne semble pas y avoir moyen d'annuler une mission en cours. Merci pour votre attention
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord. Je le signale de mon côté. Pourriez-vous simplement ouvrir également un ticket auprès du support technique (lien dans ma signature) ?
    Share this post

  7. #7
    Voila, question posé, en attente d'une réponse.

    Merci pour cette réponse rapide.
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    De rien pour la réponse. N'hésitez pas à partager la réponse du support quand vous l'aurez, cela pourrait servir à d'autres.
    Share this post

  9. #9
    Est ce normal que ma question n'apparait pas dans mon historique?

    Merci
    Share this post

  10. #10
    Mon problème s'est réglé après la màj.

    Merci de votre attention.
    Share this post