1. #1
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663

    Mises à jour - 13 novembre 2014

    Bonjour à tous,

    L'équipe Assassin's Creed tient à vous communiquer ce message :

    Tout d’abord, nous souhaitons vous rappeler qu’une mise à jour, corrigeant un certain nombre de bugs, est téléchargeable dès la première utilisation du jeu. Pour installer cette mise à jour, soyez sûrs de bien connecter votre console ou votre PC à Internet.


    Nous sommes désormais en train de travailler sur la prochaine mise à jour qui corrigera des problèmes que certains joueurs ont pu rencontrer, et notamment les suivant :

    • Arno tombe sous le sol
    • Le jeu crashe quand on rejoint une partie en coop
    • Arno reste bloqué dans un chariot
    • Le chargement entre le menu et le jeu est très long


    De plus, nous sommes également attentifs aux autres problèmes que vous nous avez signalés et nous avons d’autres mises à jour prévues. Voici une liste non exhaustive des problèmes les plus fréquents que vous nous avez signalés.

    • Problèmes de fluidité (framerate)
    • Problèmes de collision
    • Problèmes de recherche de parties en coop
    • Problèmes avec les crédits Helix


    Nous vous donnerons de nouvelles informations dans les prochains jours. En attendant, n’hésitez pas à continuer de nous signaler les problèmes que vous rencontrez et postez un commentaire si vous avez la moindre question.


    L’équipe AC Live
    Share this post

  2. #2
    Avatar de Drakkio Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Bonjour,

    Petite question, cette mise à jour c'était celle de 15 Go ? Quand j'ai téléchargé le jeu il faisait 40 Go puis j'ai eu un premier patch (je suppose) de 900 Mo et hier un de 15Go.
    Share this post

  3. #3
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Je vais demander confirmation, mais il y a bien eu la mise à jour hier.
    Share this post

  4. #4
    Avatar de Garyslk Petit nouveau
    Inscrit
    novembre 2014
    Messages
    3
    Ou trouver la mise a jour ? sachant que je suis sur Uplay

    Merci
    Share this post

  5. #5
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Normalement elle se lance automatiquement quand vous cliquez sur Jouer.
    Share this post

  6. #6
    Avatar de Garyslk Petit nouveau
    Inscrit
    novembre 2014
    Messages
    3
    La mise a jour à bien etait installé. Cependant mon jeu ne marche toujours pas. Savez vous s'il existera une mise a jour pour les pc moins adaptés au jeu ?
    Car je me vois mal racheter un pc pour un jeu
    Share this post

  7. #7
    Avatar de Drakkio Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Bonjour,

    Hier soir j'ai joué à ACU aucun problème et ce soir je lance Uplay -> MAJ -> plus de point Uplay, heure de jeu réduite à 0 et impossible de lancer le jeu ! ça me met "merci d'avoir joué à ACU" sauf que j'ai pas pu jouer..

    Avant cette mise a jour de 750-800 Mo j'avais aucun problème !

    J'ai vérifié l'intégrité des fichiers Uplay -> corrompu -> je répare et j'ai toujours LES même problèmes ...
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    @Garyslk => Je suis désolé, les configurations sont communiquées avant la sortie du jeu. Pour tout nouveau jeu, il ne faut pas hésiter à les consulter pour savoir si votre machine est en mesure de le faire tourner. Les mises à jour viseront à améliorer l'expérience de jeu pour les configurations concernées. Cela pourra impacter des configurations plus faibles, mais nous ne pouvons rien promettre à ce sujet.

    @Drakkio => Je le signale. A chaque vérification, y a-t-il un fichier corrompu ?
    Share this post

  9. #9
    Avatar de Drakkio Petit nouveau
    Inscrit
    novembre 2014
    Messages
    12
    Récapitulatif : voilà ce que j'ai envoyé au support technique

    Hier soir (13/11/2014) j'ai joué à ACU aucun problème et ce soir (le 14 donc) je lance Uplay -> MAJ de 700-800 Mo -> plus de point Uplay, heure de jeu réduite à 0 et impossible de lancer le jeu ! ça me met "Merci d'avoir joué à ACU" sauf que j'ai pas pu jouer..
    Vérification de l'intégrité des fichiers Uplay -> corrompu -> je répare (ils sont bon et revérifié) et j'ai toujours LES même problèmes ...
    Windows à jour, tout les pilotes de tout les périphériques à jour.
    Configuration PC :
    - I7 3770K OC à 3.9Ghz
    - MSI GTX 770 Lightning 1202 MHz, 2 Go 7010 MHz
    - 2 x 4 Go de RAM DDR3, PC3-17000, CAS 9, 2133 MHz
    - Asus P8Z77-V
    - SSD OCZ Vector Series, 256 Go, SATA III (l'OS Windows 7 pro 64 bits, Uplay et ACU sont dessus)
    lien imprim écran et fichier dxdiag : http://paf.im/wys0X

    Je suppose qu'ils sont débordé, j'ai lu pratiquement tout les sujet ici (merci de votre réactivité sur tout les sujet ! c'est impressionnant ) pour essayé de trouver le problème mais rien ...
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Si vous relancez une vérification, ils sont bien validés,c 'est ça ? Désolé si je suis un peu embêtant sur ce point, mais c'est important.
    Share this post