1. #1
    Avatar de Shada60 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    2

    jeu non detecté sur "nvidia gforce experience"

    Bonjour, j'ai telecharger le jeu sur steam et lancé uplay etc.
    le jeu marche parfaitement, le seul problème c'est que j'aurai voulu l'optimiser directement dans gforceexperience mais il n'aparai pas et il n'est pas detecter.
    j'ai fait une reinstalation de nvidia gforce experience et du driver (qui est a jour) et rien n'y fait.
    je n'ai pas reinstaler le jeu car c'est telechargé sur steam, et je n'ai pas envie de devoir me retaper 40go de telechargement...
    si vous avez la solution s'il vous plait. merci
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Il me semble que cela soit normal. Il devrait être ajouté plus tard.
    Share this post

  3. #3
    Avatar de Shada60 Petit nouveau
    Inscrit
    novembre 2014
    Messages
    2
    j'ai cru voir que des joueurs l'avais deja sur gforce experience....
    Et le driver nvidia pour ac unity est dispo depuis 2 jours.
    donc je ne comprend pas
    j'espere qu'effectivement vous avez raison.
    quoiquil en soit ,je tourne en ultra msaax4 avec ma gtx 970 c cool pas un bug pour linstant.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Le principal, c'est que tout fonctionne
    Share this post

  5. #5
    Avatar de ES-Ulukai Passionné des forums
    Inscrit
    janvier 2003
    Messages
    5 582
    Rajoute manuellement le dossier ou se trouve le jeu via les options du geforce experience.

    Les 2 roues crantés en dessous de la liste, puis à droite de la fenètre clic sur le "+" en gris et vas cherche le dossier assassin creed unity ds le dossier common de steamapps.

    Puis relance la recherche de jeu.

    Chez moi il apparaît mais j'ai le jeu via Uplay.
    Share this post