1. #1
    Avatar de gg0512 Petit nouveau
    Inscrit
    juillet 2014
    Messages
    5

    Crash lors de certains chargements (cran bleu clair mais pas de la mort)

    Bonjour,

    J'obtient des crash de watch dogs pendant certain chargement (nouvelle partie, continuer partie, recommencement d'une mission choue). Lorsqu'ils sont environ 70 - 80%. Certains de ces crash affichent un cran bleu clair dans la fentre du jeu, d'autre figent l'image de la progression du chargement.
    Ces crashs ne font pas planter Windows, mais juste le jeu.

    Aprs plusieurs essais, j'ai russi y jouer mais pendant 5 minutes. Je jeu avais ensuite crash au chargement aprs que j'ai chou la mission de dbut (une mission d'infiltration).

    J'ai essay diffrentes solution trouves sur ce forum, mais sans succs :
    - dsactiver la synchronisation avec le cloud dans uplay
    - dsactiver l'affichage superpose
    - supprimer la sauvegarde manuellement

    Aprs ces essais, j'ai russi encore un peu jouer la premire mission, mais l, le jeu se fige lorsque je lance le premier black out (aprs environ 10 minutes de jeu).

    Ensuite, pareil qu'avant, le chargement d'une nouvelle partie crash.

    Windows m'indique que mes pilotes sont jour.

    Ma config :
    PC potable Toshiba => http://www.toshiba.be/fr/discontinue...lite-l850-1fg/

    DxDiag :
    http://paf.im/4VJnQ

    GamerProfile :
    http://paf.im/Iyfwe

    J'ai mis tout les paramtres en low, je joue en mode fentr avec une petite dfinition (1280x720)

    Merci de votre aide
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Commencez par mettre jour le driver de votre carte graphique via le site AMD. Ensuite, veillez bien lancer Uplay en mode administrateur.
    Share this post

  3. #3
    Avatar de gg0512 Petit nouveau
    Inscrit
    juillet 2014
    Messages
    5
    J'ai mis jour mes drivers AMD. Mais au final, au lieu d'avoir la version 14.4 annonce sur leur site, je me retrouve avec la version 13.151.ect (c'est galement celle que j'avais avant je pense)

    J'ai dmarr uplay en mode admin et ensuite, watch dogs en mode admin.

    Je me retrouve avec un crash lors du chargement d'une nouvelle partie et windows qui me met une bulle avec "le pilote d'affichage amd ne rpondait plus et a t rcupr".

    EDIT : J'ai bien dsinstall le pilote prcdent
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, le dxdiag indiquait une version prcdente du driver. Pourriez-vous vrifier l'intgrit des fichiers du jeu via Uplay , Mes Jeux, icne du jeu puis la petite flche ct de Jouer ?
    Share this post

  5. #5
    Avatar de gg0512 Petit nouveau
    Inscrit
    juillet 2014
    Messages
    5
    J'ai galement fait cette manip. J'ai galement de retlcharger la totalit du jeu.

    Ayant Windows 8.1 eu en update via Windows 7, j'ai finalement rinstall Windows 7 pour repartir sur de bonne base. (J'avais d'autre soucis sur mon OS que celui de watch dogs)

    Je vais donc rinstaller uplay et Watch Dogs depuis ce nouveau Windows 7. Je vous tiens au courrant
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Trs bien, j'attends de vos nouvelles.
    Share this post

  7. #7
    Avatar de gg0512 Petit nouveau
    Inscrit
    juillet 2014
    Messages
    5
    Tout fonctionne comme sur des roulette. Je viens de m'enjailler sur une petite session de watch dogs, je n'ai rencontr aucun problme.

    Merci en tout cas d'avoir pris le temps de me rpondre
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Ravi de savoir que a fonctionne en tout cas. Bon jeu vous
    Share this post