🛈 ANNONCE
Salutations ! Les Forums Watch Dogs sont à présent archivés et accessibles en lecture seule uniquement, veuillez vous rendre sur la nouvelle plateforme afin de discuter sur le jeu.
  1. #1
    Avatar de NARC0TICK Petit nouveau
    Inscrit
    juillet 2014
    Messages
    4

    Lancement du jeu impossible.

    Bonsoir, alors voila mon problème: j'ai acheté Watch Dogs en ligne et l'ai téléchargé et installé via Uplay mais à la fin du téléchargement Uplay essai d'installé des composants complémentaires (V++ 2008 qui en plus est déjà sur mon PC et d'autres choses je pense) et c'est à se moment là que se message s'affiche:Impossible de lancer le jeu. Veuillez vérifier que celui-ci a été correctement installé. J'ai fait la vérification plusieurs fois, lancer uplay en mode admin, désinstaller et réinstaller le jeu (se qui est assez pénible) et rien à faire le jeu ne se lance pas...

    Voila voila j'espère qu'il y a une solution.
    Share this post

  2. #2
    @NARC0TIK Bonsoir,

    essaye de télécharger C++ 2008 ici: http://www.microsoft.com/fr-fr/downl...s.aspx?id=2092

    sinon quel est ta configuration et quels sont tes drivers actuels ?
    Share this post

  3. #3
    Avatar de NARC0TICK Petit nouveau
    Inscrit
    juillet 2014
    Messages
    4
    J'ai un intel core i5-4670 3.4GHz, 16g de ram et une nvidia geforce GTX 770oc 2go, mais pour visual c++ j'ai déjà la version 2005, 2008, 2010 et 2012 donc je comprends pas pourquoi il faudrait le réinstaller et pourquoi ça marche pas... Mes drivers sont à jour normalement.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Quand vous avez réinstallé le jeu, avez-vous également réinstallé Uplay et/ou nettoyé les registres ?
    Share this post

  5. #5
    Avatar de NARC0TICK Petit nouveau
    Inscrit
    juillet 2014
    Messages
    4
    Non juste désinstallé le jeu et réinstallé mais je n'ai pas touché à uplay.
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, donc, désinstallez le jeu, puis Uplay, nettoyez les registres, réinstallez Uplay, puis le jeu.
    Share this post

  7. #7
    Avatar de NARC0TICK Petit nouveau
    Inscrit
    juillet 2014
    Messages
    4
    Ok merci, et comment je "nettoie les registres" ?
    Share this post

  8. #8
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Vous pouvez utiliser Ccleaner par exemple.
    Share this post

  9. #9
    Avatar de xa10 Petit nouveau
    Inscrit
    juillet 2014
    Messages
    4
    Envoyé par NARC0TICK Go to original post
    Bonsoir, alors voila mon problème: j'ai acheté Watch Dogs en ligne et l'ai téléchargé et installé via Uplay mais à la fin du téléchargement Uplay essai d'installé des composants complémentaires (V++ 2008 qui en plus est déjà sur mon PC et d'autres choses je pense) et c'est à se moment là que se message s'affiche:Impossible de lancer le jeu. Veuillez vérifier que celui-ci a été correctement installé. J'ai fait la vérification plusieurs fois, lancer uplay en mode admin, désinstaller et réinstaller le jeu (se qui est assez pénible) et rien à faire le jeu ne se lance pas...

    Voila voila j'espère qu'il y a une solution.
    J'ai exactement le meme problème aide moi stppp je suis en 32bits est ce que c'est le problème ?
    Share this post

  10. #10
    @xa10 il vous un Système d'exploitation 64 bits pour faire tourner le jeu (Exemple Windows 7 ou Windows 8.1 64 bits) et il faut au minimum 6 GO de ram, sinon le jeu ne tourne PAS en 32 bits.
    Share this post