1. #1
    Avatar de Rhammm Petit nouveau
    Inscrit
    avril 2012
    Messages
    7

    Probleme de connection

    Bonjour,

    Hier pendant une mission sur Watch Dog, mon ordinateur a planté et s'est éteint.
    Depuis, je n'arrive plus a me connecter sur le jeu.

    Que puis je faire.
    Si je désinstalle et réinstalle le jeu, vais je perdre mon avancé sur mes missions, voir sur mes succès (il en m'en reste que 10 sur 39) ?

    Merci.

    Rhamm
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Quand vous parlez de problème de connexion, c'est pour lancer le jeu en faisant "continuer" ou pour vous connecter à Internet ?
    Share this post

  3. #3
    Avatar de Rhammm Petit nouveau
    Inscrit
    avril 2012
    Messages
    7
    En fait c'est pour lancer le jeu.
    Il se lance et se bloque au bout de 10 secondes sur la page qui affiche et explique les 3 icones concernant les différentes sauvegardes.

    La conextion d'Uplay sur Internet se fait, mais ne sait pas si la connection sur Internet du jeu, se fait car le jeu se bloque.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Quelle est votre configuration ? Si je peux avoir un dxdiag ce serait idéal.
    Share this post

  5. #5
    Avatar de Rhammm Petit nouveau
    Inscrit
    avril 2012
    Messages
    7
    ok mais le jeu fonctionnait bien avant.
    ------------------
    System Information
    ------------------
    Time of this report: 6/13/2014, 18:11:04
    Machine name: LABETE-PC
    Operating System: Windows*7 Édition Familiale Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)
    Language: French (Regional Setting: French)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 05/25/10 14:39:27 Ver: 08.00.15
    Processor: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz (8 CPUs), ~3.1GHz
    Memory: 24576MB RAM
    Available OS Memory: 16384MB RAM
    Page File: 3466MB used, 29299MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode
    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce GTX 470
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 470
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_06CD&SUBSYS_80101462&REV_A3
    Display Memory: 4048 MB
    Dedicated Memory: 1232 MB
    Shared Memory: 2816 MB
    Current Mode: 1920 x 1080 (32 bit) (59Hz)
    Monitor Name: SyncMaster 2333SW,SyncMaster Magic CX2333SW(Digital)
    Monitor Model: SyncMaster
    Monitor Id: SAM04DE
    Native Mode: 1920 x 1080(p) (59.934Hz)
    Output Type: DVI
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
    Driver File Version: 9.18.0013.3523 (English)
    Driver Version: 9.18.13.3523
    DDI Version: 11
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 3/4/2014 16:35:23, 17755424 bytes
    WHQL Logo'd: Yes
    Share this post

  6. #6
    Avatar de Rhammm Petit nouveau
    Inscrit
    avril 2012
    Messages
    7
    Bonjour,
    Ai je été oublié ?
    Pouvez vous me répondre quoi faire ?
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vous n'avez pas été oublié, mais le week-end j'essaie d'aider à titre personnel lorsque je le peux. Avez-vous essayé de restaurer votre système à une version antérieure au plantage ? Sinon, essayez de réinstaller Uplay et le jeu.
    Share this post

  8. #8
    Avatar de Rhammm Petit nouveau
    Inscrit
    avril 2012
    Messages
    7
    Rien n y fait.
    C'est exactement ce que j'ai fait.
    Désinstaller et réinstaller.
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Vous avez également restauré le système comme indiqué ? Pouvez-vous vérifier l'intégrité des fichiers du jeu également (Uplay, mes jeux, icône du jeu, petite flèche à côté de Jouer) ?
    Share this post