1. #1

    Impossible de jouer "watch_dogs a cess de fonctionner"

    Bonjour

    Voila j'ai un gros problme, des que je veux lancer le jeu, dj il me dit impossible de synchroniser la sauvegarde (bon vu que je n'ai pas encore russi a y jouer cela ne ma pas trop tonner) mais ensuite le jeu se lance, la cinmatique Ubisoft apparat puis ensuite quand il y a l'cran sur les sauvegarde le jeu plante et un message d'erreur apparat avec "watch_dogs a cess de fonctionner" ...
    J'ai parcouru bcp de forum et j'ai tout essay, comptabilit, mode admin, mode hors ligne etc etc .. j'ai largement la config pour le faire tourner et je viens de mettre mes drivers a jour ..
    J'espre que quelqu'un aura une solution je suis un peu dsespr la ..
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Puis-je avoir un dxdiag ? Quand vous avez mis vos drivers jour, avez-vous bien pens supprimer les anciens au pralable ?
    Share this post

  3. #3
    voila le dxdiag : http://www.partage-facile.com/SL55Q4...xdiag.txt.html
    J'ai fait mes MAJ avant-hier et non je ne les ai pas supprimer je suis passer par le site mes drivers, je pensais que sa le faisait tous seul
    Par contre j'ai quelque chose d'trange: J'ai un dossier Watch Dogs avec l'exe et tous se qui faut dans C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Watch_Dogs ET AUSSI DANS C:\Program Files (x86)\Watch_Dogs
    ??? lequel est le bon ? est-ce que c'est normale ?
    Share this post

  4. #4
    haa je pense que le deuxime est la version craqu que j'avais essay et que j'ai oubli de supprimer ( qui elle non plus ne marchait pas au passage, j'avais le meme soucis)
    Share this post

  5. #5
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Vous avez regard ici si votre machine peut faire tourner le jeu : http://www.systemrequirementslab.com/cyri Je ne connais pas votre processeur, mais j'mets une rserve sur celui-ci.
    Share this post

  6. #6
    Hum il me dit que je suis en dessous de la config minimal mais perso je ne fait pas confiance a se site car meme pour AC4 black flag il me disait sa alors qu'il tourne impek donc bon ..
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord. Personnellement, je ne peux que vous encourager contacter le support technique alors (lien dans ma signature). Il pourra confirmer ou non pour le processeur et vous aider si le souci vient d'ailleurs.
    Share this post

  8. #8
    d'accord mais j'ai deja envoy un message mais j'imagine que le week end il n'y a pas d'activit du support ?
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Normalement, le support travaille du lundi au vendredi, hors jours fris.
    Share this post

  10. #10
    d'accord bah j'attend lundi pour avoir une rponse
    Share this post