1. #11
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Les deux cas peuvent se présenter. Soit il y a une maintenance sur les serveurs, auquel cas, aucune manipulation n'y changera rien. Soit les serveurs sont fonctionnels et un souci de connexion laisse à penser qu'il est alors lié à la configuration (présence de réseau virtuel, ouverture de ports, etc.).

    @Neothilus => Le lien communiqué, avec les manipulations MSCONFIG, est officiel et fourni par le support technique. Ce n'est pas moi qui l'ai rédigé et ce sont des manipulations fournies par le support en réponse à certains tickets.
    Share this post

  2. #12
    Bonjour,

    Il faut désactiver les cartes réseaux virtuelles ?
    Je n'ai jamais vu ce genre de chose dans un jeu... et c'est pas faute de faire du multi-joueurs sur plusieurs jeux... (War3, SC2, WoW, BF3/4, TF etc...).

    Les défis ctos marchent bien mais pour le reste, je passe ma vie à avoir blabla Session nat mal configuré...

    Quand il y a une maintenance sur les serveurs, les dev n'auraient pas eux la bonne idée de mettre un message explicite au lieu de laisser penser que le problème est de notre côté ?
    Share this post

  3. #13
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    En effet, par expérience, il arrive souvent que les réseaux virtuels interfèrent avec la connexion des jeux pour le multijoueur.
    Share this post

  4. #14
    Avatar de steam gamers Petit nouveau
    Inscrit
    janvier 2012
    Messages
    16
    Tout simplement, j'ai juste eu besoin de modifier l'ordre d'accès des services des réseaux et mettre le réseau auquel je me connecté pour avoir accès à internet (donc pour moi le réseau local, vu que je suis sous cable ethernet), en first. Devant Hamachi. Si vous voulez, ceci est très simple, n'engage en rien et ne modifie rien au paramètre de votre ordinateur ou de votre box. C'est simple et sécurisé si vous voyez c'que j'veux dire.
    Pour se faire vous allez dans le panneau de config.
    Réseau et Internet
    Centre réseau et partage
    Modifier les paramètres de la carte
    vous faites ALT puis vous cliquez sur avancé => paramètre avancé.
    Une fenêtre s'ouvre, vous êtes dans l'onglet Cartes et liaisons, vous regardez dans "connexions" et vous cliquez sur votre réseau internet, et à l'aide des flèches vous le faites monter au rang de premier.

    Je rappel que ceci à résolu mon problème et ne résoudra pas forcément le votre, mais qui ne tente rien n'a rien.

    Cordialement.
    Share this post

  5. #15
    Avatar de KiKoMaSo Petit nouveau
    Inscrit
    juin 2014
    Messages
    34
    Bonjour à tous,

    J'allais apporter la même manip que steam gamers avant de voir son message à l'instant.

    J'ai acheté le jeu hier, et il m'était impossible d'accéder aux sessionx en ligne (soit disant à cause du NAT, mais aucun jeu ne m'avait posé problème jusqu'à aujourd'hui).
    Hier soir (ou plutôt cette nuit ), j'ai ouvert les ports de mon routeur et refait les règles du par feu Windows comme Ubi le préconisait en cas de problème mais sans succès.
    Ce matin, au petit réveil, je me suis rappelé qu'avec mon Windows 8.1 Pro, il y a une carte réseau qui s'installe toute seule, à priori une carte virtuelle car je n'en ai qu'une de physique.

    Pour la voir, faites un clic droit sur votre icône réseau dans la barre de notification Windows.
    Ouvrir le centre de réseau et partage.
    Modifier les paramètres de la carte (en haut à gauche).
    Et la, j'en ai une qui s'appelle TAP-Windows Adaptater V9.
    Pour faire le test, j'avais fait un clic droit puis désactiver. Et là, ça a fonctionné sous Watch Dogs.

    Du coup, après vous pouvez modifier votre ordre de réseau comme l'a expliqué steam gamers (précédent post).

    A bientôt et bon frag
    Share this post

  6. #16
    je confirme pour le UPNP, ma box prend en comptes les requêtes UPNP de Ubisoft (je n'ai pas vérifier en détail les ports ouverts par ces requêtes).
    De plus pour ma part l'ouverture des ports n'y change absolument rien.
    J'ai même eu a plusieurs reprise un message d'erreur 'NAT" dans Watch_Dogs alors que 5 min avant j'ai pu faire un un piratage puis 5 min plus tard j'ai pu en refaire un... (et la j'ai fait aucune modification sur mon matériel)

    Bon avec les réseaux virtuel c'est normal que ça puisse engendrer des problèmes (dans certains cas)...

    Je conçoit que vous soyez victime du succès de la sortie de Watch_Dogs, même d'autres entreprises on eu des problèmes de serveurs lors de leurs sorties alors qu'ils font des MMORPG ou des RTS ... (je ne citerais pas de nom mais je suis sur que vous trouverez des exemples). Mais avec plus de 3 millions d'exemplaires vendu lors du Day One, c'est logique que les serveurs est un peu de mal... sans compté tout ceux qui essaye d'utiliser le "ctOS mobile"... donc a mon sens il serai préférable d'assumer ce problème plutôt que de noyer le poisson en rejetant la faute aux FAI, Box, FireWall....

    D’ailleurs depuis la sortie de Watch_Dogs le site web de uPlay est en mode lite... coïncidence? ( mais c'est peut être mon FAI, ma Box ou mon FIreWall XD )
    Share this post

  7. #17
    Avatar de voogz Petit nouveau
    Inscrit
    juin 2014
    Messages
    2
    Salut , tu as bien raison ! Pour un jeu sorti en 2014 c'est un véritable scandale!

    Sur la centaine de jeux que je possède ,c'est bien le premier où l'éditeur lui même me demande d'aller toucher mon Pare-feu ou encore d'aller faire des réglages dans mon dossier MSCONFIG !!!(Même pour des versions alpha ou des jeux âgés de plus de 10 ans)

    Rejoindre une partie public fonctionne 1 fois sur 10, rejoindre un ami impossible ....

    Comme si c'était aux consommateurs de régler ca ! Vous devez régler ça au plus vite. Car comme écrit sur un autre post sur ce forum ,Ubisoft ne fournissent pas les prestations promises lors de l'achat de leur jeu .... ça frôle l'illégalité .

    J'ai acheté le jeu le jour de sa sortie et je n'ai pas encore pu jouer une seule partie avec mes amis et je tiens vraiment a préciser que c'est le seul et unique jeu qu'y ma posé des problèmes et qui me force à parcourir les forums sans y trouver de réponse concrète !

    Et demander aux joueurs d'aller toucher dans leur Pare-feu ou leur dossier MSCONFIG... Comprenez-vous seulement que le 90% des joueurs ne sont pas informaticiens et n'oseront pas aller faire se qu'il leur est expliqué quelques lignes plus haut de peur de faire des dégâts irrémédiables sur leur machine !

    Corrigez ca très vite svp et des excuses de la part d'Ubisoft seraient appropriées à mon gout !
    Share this post

  8. #18
    Pareil, je n'ai pas pu jouer une seule partie de piratage en ligne depuis l'achat du jeu. J'ai créé un ticket samedi, demeuré sans réponse aujourd'hui.
    J'ai fait toutes les manipulations trouvées sur 3 forums différents, aucune ne s'est avérée efficace.

    J'ai modifié les ports, le fichier de config, viré le fichier host, virer les applis MSConfig, les règles de mon pare-feu, je n'ai pas de restriction FAI ni de réseaux virtuels.
    Bref, à part les invasions de défis ctOS mobile et les pop-up d'invasion en ligne auxquelles je peux pas me connecter, le néant.

    Merci de mettre la pression à vos équipes techniques pour qu'au moins elles répondent à leurs tickets.
    Share this post

  9. #19
    Salut,

    Envoyé par Nockham_2070 Go to original post
    Je voudrais savoir si vous êtes sérieux là ... Sans blagues, vous demandez aux gens de désactiver la totalité des process qui tourne sur MSCONFIG pour utiliser votre produit ? Franchement c'est du jamais vu là. Je tiens à avertir les novices en informatique, de manière générale, à surtout ne pas faire la manipulation ce que ce technicien viens de mettre en avant dans son tutoriel.

    Pourquoi ?
    ...

    et j'en passe.

    Je trouve ça scandaleux de conseiller aux utilisateurs de telles manipulations sans en avertir des risques.
    Vous dépassez les bornes, vous êtes des incapables.
    Autant je comprends que ce genre de manipulation puisse faire "peur", autant il faut comprendre que 90% des ces logiciels ne servent à rien lorsqu'on veut jouer.
    Et de là à dire "incapable", c'est peut-être abusé, car là, il ne s'agit que d'optimisation (et c'est vachement bien d'optimiser son ordi pour ne pas avoir à changer tous les 3ans).

    Surtout que les plus gros incapables sont ceux qui utilisent un "Jargon" qu'ils ne comprennent pas, en anglais surtout... juste pour faire genre qu'ils maîtrisent et qu'ils s'y connaissent.... Mais cela ne trompe que les "ignorants" !!

    L'onglet démarrage, ne concerne en rien le démarrage de windows (sauf son temps de chargement....), mais TOUS LES LOGICIELS TIERS installés à notre insu par toute ses sociétés qui aiment nous pomper des infos sans notre consentement et/ou se vanter d'avoir un logiciel que se lance en moins de 5 secondes (google....).
    Tous ces logiciels seront automatiquement lancés au démarrage du logiciel concerné (logique non ?!). Alors pas besoin de crier au scandale.

    Je préfère avoir un "XXXXX Update" qui ne se lance pas au démarrage, plutôt que d'avoir un "service" qui va (officiellement) servir à lancer le logiciel XXXXXXX en 5 secondes (vérification de MàJ déjà effectué) alors qu'il a retardé le lancement de Windows de 5 à 10 secondes, et qu'en plus il me bouffe 300Mo de mémoire (et 2% de ma bande passante...) continuellement alors que je n'en ai aucune utilité.
    Il est là le scandale (et qu'on vienne pas me parler de "sécurisation" grâce au MàJ surtout de la part de Google/Apple....) !

    Le seul reproche qu'on peut faire à cet article/conseil, est qu'il n'y a aucune explication de faite , et qu'en effet, cliquer su "désactiver tout" est sans doute abusé car le gestionnaire de son par exemple est bien utile (seulement si on a une carte son dédiée car dans le cas d'un chipset audio intégré à la carte mère le gestionnaire de son de windows (qui est un "service"), sait déjà très bien gérer le son tout seul).

    Et pour le Pare-feu, faut arrêter !
    Tous les éditeurs/développeurs conseillent d'ouvrir des ports spécifiques pour pouvoir jouer en multi !
    La truc, c'est qu'ils préconisent de les ouvrir, en partant du principe que nos routeurs (nos box pour les franglais) ne sont pas configurés pour ouvrir automatiquement les ports voulus.
    Perso, je n'ai pas eu besoin de toucher à mon routeur (=pare-feu matériel en passant), pour pouvoir jouer en multi. Le truc c'est que 90% des gens utilisent également un pare-feu logiciel tiers: celui de windows ou celui livré avec des antivirus, et qui sont alors en conflit avec le routeur/box!


    De plus, ils ont juste oublié de dire qu'avant de faire ce genre de désactiver les logiciels au démarrage, il faut d'abord se créer un autre compte utilisateur (session de jeu par exemple).
    C'est ce que je fais, comme ça, la config de "msconfig" ne sera prise en compte que sur ma session de jeu et non sur mon compte principal qui lui me sert à faire "tout" (dans le domaine de l'informatique) et pour lequel j'ai besoin de bon nombre de logiciels (déjà lancés au démarrage).

    - Sous Windows 7, c'est très simple, il suffit de créer un compte/session "Jeux", avec uniquement le strict minimum pour jouer = Carte Son (inutile si carte intégrée à la carte mère, windows sera gérer le son tout seul), Carte vidéo, Antivirus/Pare-feu .
    - Sous windows 8, il faut se créer un nouveau compte utilisateur en LOCAL (pour éviter d'avoir toutes les merdes qui viennent pomper de la bande passantes = tuiles d'infos, d'actualités, de blogs etc... dans l'interface métro). Une fois créer, idem que pour Win7, on ne garde que le strict minimum.

    Ca prend 5 minutes à faire, voir une bonne heure si on règle tout ça au petits oignons... mais après on est tranquille pour des années (et ça fait de sacrées économies sur le long terme, car pas besoin d'acheter un ordi tous les 3ans pensant qu'il est "dépassé" alors que non, il n'est juste pas optimisé par rapport au tâches (travail, divertissement média, jeux vidéo, communication) que l'on souhaite faire.

    A propos des comptes/sessions, pour que ce soit vraiment utile, pas besoin de redémarrer son ordi pour changer de compte/session, il suffit juste d'aller sur "Arrêter -> Se déconnecter" et ensuite de se connecter avec son compte "jeux".
    C'est important de se déconnecter, sinon il y aura 2 sessions qui tourneront ensemble.. et dans ce cas ça ne sert à rien.
    C'est plus long à écrire et à expliquer qu'à faire : 5minutes pour créer un compte jeux, 5 minutes pour désactiver tous les logiciels inutiles au démarrage (1 heure grand max si on est pointilleux comme moi), et 5 secondes pour se déconnecter et 5 secondes pour se connecter avec son compte "jeux".


    En fait, cette manipulation ne fait pas causer de risque majeur à l'ordinateur... au contraire ! (lol)

    Ce ne sont pas les "services" qu'il demande de désactiver dans cet article (là il vaut mieux s'y connaitre en effet), mais cet article parle de l'onglet "démarrage", qui ne concerne QUE les logiciels qui se lancent au démarrage de windows.
    Et pour 90% des cas, ces logiciels ne servent à rien au démarrage (bien au contraire, je le répète).
    Les logiciels Origin, Uplay, Stream ... peuvent se démarrer manuellement, en cliquant sur leurs icônes respectifs.
    Ça ne sert à rien d'avoir ces 3 logiciels de lancés dès le démarrage de windows si on a pas prévu de jouer par exemple.
    Ça ne sert à rien d'avoir le Google toolbar (complètement inutile en passant), dès le démarrage de windows si on ne compte pas utiliser son navigateur web .... Et Hooo c'est vrai, cette "toolbar" se lancera automatiquement dès lors qu'on lancera le navigateur web....).
    Tout comme il est franchement inutile, d'avoir toutes les merdes Apple update, Google update, google Toolbar, Quicktime, Java, skype, windows live etc... dès le démarrage de windows si on veut jouer!
    Surtout qu'il suffit de cliquer sur l'icone correspondante pour les lancer individuellement (mais c'est la manie ça de tout lancer au démarrage de windows, pour prétendre ensuite que leur logiciel se lance plus rapidement que leur concurrent......).

    En fait c'est simple, au démarrage, les seules choses qui doivent être lancées pour que ce soit bien gérés par windows car essentiel (dès le démarrage) sont :
    - Gestionnaire(s) audio (au pluriel car dans certains cas on peut utiliser celui de Windows, amplement suffisant en temps normal, mais aussi celui fourni avec la carte son ou carte mère si chipset audio intégré),
    - Gestionnaire Vidéo/Graphique (Carte graphique comme "GeForce Experience" pour nVidia et "Catalyst" pour AMD/ATI),
    - Antivirus et pare-feu
    - Et c'est tout !
    Tout le reste, se lancera automatiquement dès lors qu'on utilisera le logiciel requis.
    Exemples:
    - Le logiciel "Java update", se lancera automatiquement dès qu'on va sur un site web qui utilise une appli Java, alors Java Update se lancera pour rechercher une éventuelle mise à jour... Il y en a 1 fois par mois, mais Java update "scan" les serveurs continuellement... et bonjour la bande passante prise pour "rien").
    - Idem pour google update, ou tous les xxxx update. Windows update lui se lance automatiquement au démarrage de windows, l'ordi reste donc sécurisé... et de toute façon comme je l'ai déjà dit, il suffit de lancer par exemple Google Earth, pour Google Update se lance et cherche une mise à jour.


    Ensuite on peut aussi parler des "services".... car par défaut, Windows charge l'intégrité des services ... alors que 60% d'entre-eux sont complètement inutiles pour jouer à n'importe quel jeux.
    Dans msconfig, pour les SERVICES, c'est simple pour ne pas faire planter l'ordi au démarrage, il suffit de cocher la case "Masquer les services Microsoft" si on est vraiment débutant dans ce domaine (et qu'on a peur de faire des âneries).

    Encore une fois, les seuls services importants, sont ceux des : Antivirus, Pare-feu (si on utilise un logiciel), ceux de ma carte nvidia, ceux de mon microprocesseur Intel, puis ceux concernant ma carte mère Asus.
    Ensuite, tous les google update, machin update, adobe flash player (uniquement utile pour le web....), mozilla maintenance (qui se lance aussi automatiquement dès le lancement de Firefox/Thunderbird) etc... sont désactivé chez moi.
    Ensuite pour les services microsoft, je ne vais pas faire la liste des services "optionnels" car tout dépend de nos utilisations et de nos configurations/matériels, mais surtout la liste serait trop longue, mais il faut avoir un peu de logique comme :
    A quoi ça sert d'avoir le services "gestion des cartes à puces" d'activé au démarrage si nous n'avons pas de lecteur de cartes à puces ?
    A rien bien évidemment (sauf à bouffer des ressources de l'ordi pour rien : Ram, CPU, temps au démarrage, perte de performance dans les jeux/logiciels etc...).

    Et ça + ci + lui+ bidule + machin + encore ça + etc d'inutiles = 20% de bande passante en moins (=lag sur les jeux) + 20 à 30% de mémoire consommée (Stuttering dans les jeux ou même dans les vidéos) + 30 à 50% de microprocesseur consommé (Stuttering dans les jeux, et ralentissement général des logiciels)

    Et dernière chose sur ce point, les services peuvent se lancer au démarrage indépendamment d'un logiciel liés dans l'onglet démarrage (de msconfig).

    Enfin bref, j'ai pris plus de temps à rédiger ce long message (je vais encore me faire insulter par les fanatiques de twitter), que d'optimiser mon ordi.
    C'est très rapide à faire, au pire, il y en a pour 1 heure environ, si on désactive les services 1 par 1 pour éviter de faire des bêtises, mais avec un peu de logique, on arrive déjà à faire du bon nettoyage dans son ordi (windows plutôt).



    Pour dernière info et pour finir, voici a config :
    - i7 4770K
    -PNY nVidia GTX 780
    -8Mo de Ram
    -Disque dur HDD
    - et.. Win8

    Watch Dogs tourne en Ultra (tout à fond) entre 40-50FPS avec ma session "fourre-tout" (déjà optimisée ou .. allégée plutôt).
    Watch_Dogs toujours en Ultra (idem, tout à fond) à 65-75FPS avec ma session (locale) de "jeux".

    Et après je vois des gens avec leur méga SLI de Titan à 2000€ pleurer sur le forum que le jeu ne tourne pas bien sur leur ordi.
    Alors ok, tout n'est pas parfait et WD gagnerait bien d'avoir un bon petit patch, mais de là à dire que le jeu est "optimisé avec les pieds" (pour reprendre leurs termes), montre surtout que ce genre de gars, devrait penser à optimiser leur ordi (et donc, à mettre un peu les mains dans le cambouis, juste 1 heure de leur vie) au lieu de claquer 2000€ en carte graphique qui finalement n'a aucun intérêt puisqu'ils ne savent pas optimiser leur ordi... ni même se servir d'un ordi !!

    Si ça continue, je vais me faire payer moi à proposer mon aide pour optimiser des ordis (je pourrais me faire quasi 2000€ puisque avec de bonnes optimisations, une GTX 780 fait aussi bien qu'un SLI de Titan à 2000€...).
    Share this post

  10. #20
    Bonjours,

    Mois dans msconfig et démarrage, je n'ai que 4 cases de cochées.



    Je vérifié à chaque démarrage de Windows, ou après un téléchargement (surtout quand c'est du gratuit)

    Si il y a un intrus, je décoche la case et redémarre l'ordi.

    Oh miracle, le jeu fonctionne correctement depuis que j'ai installé ce pilote pour ma carte graphique "Ati HD 5850 1 GO GDDR5"

    http://support.amd.com/fr-fr/downloa...alyst-packages
    Share this post