1. #151
    Avatar de BAC_MusKD Petit nouveau
    Inscrit
    février 2015
    Messages
    1

    0xc000007b

    Bonjour meme pb, j'ai installé récemment win 7 64b en partitionnement mon disque en 2.
    steam, origine aucun problème, meme pas besoin de réinstallé les jeux !!!
    mais uplay impossible de lancer un jeu (far cry 4 ou watch dog) je ne comprend pas non plus .... pourquoi que Uplay forcement les news jeux sont dessus bien embêtant quoi

    Help please Thank
    Share this post

  2. #152
    Avatar de Polarys78 Fidèle des forums
    Inscrit
    mai 2014
    Messages
    153
    Tu as essayé la solution de Ptit_Thib ?

    Envoyé par Ptit_Thib Go to original post
    Si vous rencontre ce problème, la première chose à faire est de lancer le fichier GDFInstall.exe situé ici : "Ubisoft\WATCH_DOGS\Support\GDFInstall"
    Il devrait corriger automatiquement le soucis.
    Share this post

  3. #153
    Avatar de dulf04 Petit nouveau
    Inscrit
    octobre 2015
    Messages
    5
    Salut,

    Après plusieurs jour de recherche et en ayant testé toutes les solutions possibles....
    JAI ENFIN TROUVE
    Il suffisait juste pour ma part d'aller dans la racine du jeu(pour moi the crew), dans support de cliquer sur les 2 vcredist et de faire repair

    Voici le chemin en detail : program Files (x86) / Ubisoft / Ubisoft Game Launcher / game/ The crew / support / software / vcredist_x64.exe et vcredist_x86.exe
    Share this post

  4. #154
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    39

    ça marche pas!

    bonjour.
    si il y a encore quelqu'un
    j'ai tout essayé et toujours la même boite avec le même message.
    j'ai envoyé un ticket à UBI, depuis le 26 03 2016. nous sommes le 03 04 2016 et je n'ai AUCUNE REPONSE.
    j'ai Windows 10 Pro. j'ai une GTX 690. j'ai 16Go de RAM. j'ai un core i7 (hexa core). j'ai un SSD (Sandisk Extreme Pro) de 960Go. j'ai les derniers pilotes et malgrés tout ça le jeux refuse de se lancer parce que une application n'est pas compatible!
    j'ai lancé la résolution de problème Windows et il a dit que le "gamelauncher" est INCOMPATIBLE!
    est-ce que chez UBI ils le savent, ça?
    j'en doute.
    là, j'essaye la méthode 3 en téléchargeant le jeu et bien entendu, je vais encore récupérer le "gamelauncher" INCOMPATIBLE;
    il est pourtant pas lourd et devrait pouvoir être rendu compatible en deux coups de cuillère à pot, mais non! on va continuer comme ça!
    autre chose : je trouve quelquefois lapidaire, certaines réponses du support.
    pour les DLL de bit défender, j'ai pas réussi à les mettre, malgré que je sois passé en mode administrateur.
    sans doute un manque (regrettable) de précision sur la manœuvre à effectuer.
    si ça marche pas et comme je n'ai toujours pas de réponse à mon ticket, je virerais le soft de ma bécane et j'entamerais une procédure de remboursement. si ça ne marche pas, je verrais avec 50millions de consommateurs.
    UBI a beau dire qu'il est français, il n'y a personne sur le territoire.
    je suis profondément déçu.
    en tous les cas, merci à tous ceux qui ont tenté d'aider les autres.
    à plus.
    Share this post

  5. #155
    Hey,

    Toujours le même problème ?
    Share this post

  6. #156
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    39

    UBI a fait de gros efforts...

    bonjour.
    à l'époque, j'ai dû réinstaller Windows (et seulement lui, pas les pilotes) et ensuite installer le jeu, essayer de voir si il marchait comme ça (en mode hors connexion) et ensuite, installer les patchs. c'était le seul moyen de réinstaller le jeu!
    là, suite à un plantage, peut-être dû à Outlook 2016 (ce soft est loin d'être au point...), je vais devoir réinstaller le jeu.
    je suis sous win10, dernier carat.
    on va voir...
    à plus.
    Share this post

  7. #157
    Avatar de philumax Petit nouveau
    Inscrit
    juillet 2010
    Messages
    39
    bonjour.
    plus de problème pour le moment.
    toutefois, je recommande, de créer systématiquement un point de restauration, avant d'installer un nouveau pilote graphique, ces temps-ci, il y a pas mal de bugs dans les pilotes. je suis sous Win 10 1703 et je n'ai rien à signaler pour l'instant.
    toutefois, si vous avez des dysfonctionnements, faites le savoir!
    ici, par exemple, mais aussi sur d'autres forums, comme TLD, Drivers Cloud ou pcastuces.. pour les francophobes, il y a une ribambelles d'autres forums!
    bon crew à tous (et éventuellement, à toutes...)
    à plus.
    Share this post