1. #1

    Probleme Uplay Online Watchdog

    Bonjour, j'ai un petit soucis technique et j'aimerais avoir des infos si d'autres personnes ont ce meme genre de probleme.

    Explication : Le jeu tourne parfaitement en ultra si Uplay est offline

    Si Uplay est online, il m'arrive des freezes toutes les 5s puis le jeu repart 2s puis refreeze etc etc. J'ai pu remarquer en mode fenetre que le message (ne repond plus ) dans la barre apparait.

    Si certains ont des infos . Merci
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Le souci a été reporté, je n'en sais pas plus pour l'heure.
    Share this post

  3. #3
    Envoyé par Ubi-Cosmos Go to original post
    Bonjour,

    Le souci a été reporté, je n'en sais pas plus pour l'heure.

    Merci mais est ce un probleme recurrent ?
    Share this post

  4. #4
    mes les ombres en faible et joue en elevé et pas en ultra il sera quand même plus stable
    Share this post

  5. #5
    met les ombres en faible et joue en élevé et pas en ultra il sera quand même plus stable
    Share this post

  6. #6
    Envoyé par Armsoner1984 Go to original post
    met les ombres en faible et joue en élevé et pas en ultra il sera quand même plus stable
    Relis bien mon poste ! Le probleme n'est pas dans la configuration graphique mais bien dans l'activation de Uplay en Online. Je peux aussi bien mettre le jeu en 640x480 tout faible que ca freeze toujours. Par contre une fois en offline de Uplay plus aucun soucis !

    Ps : Antivirus desactiver / Firewall pareil / Uplay en admin !
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    @khain => C'est un problème rapporté par plusieurs membres, qui est actuellement traité par nos équipes.
    Share this post

  8. #8
    Merci de l'info
    Share this post

  9. #9
    Envoyé par Ubi-Cosmos Go to original post
    @khain => C'est un problème rapporté par plusieurs membres, qui est actuellement traité par nos équipes.
    Des nouvelles ? Car le bug persiste !
    Share this post

  10. #10
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Malheureusement, il va falloir patienter un peu plus.
    Share this post