1. #1

    [PC] Problème Chargement continuer freeze

    Bonjour à tous, Donc voici mon problème. hier j'ai agréablement joué à WD tranquillement sans trop de soucis. Se matin j'ai lancé le jeu via steam, qui lance à son tour uplay etc. j'arrive à l'écran d'accueil puis je mets continuer.
    La barre de chargement avance lentement mais s'arrête à 70% environ comme pour le problème de chargement de nouvelle partie sauf que j'ai réussi à y jouer la veille durant plusieurs heures. (sachant que la veille je l'ai relancer 3-4 fois sans problème). Après avoir quitter le jeu avec ALT F4 il m'est impossible de le relancer car steam penses que je suis toujours en jeu. Je suis donc obliger de relancer le PC mais cela ne fonctionne toujours pas.

    (j'ai essayé de chercher mon problème mais je n'ai rien trouver, si il y a un lien indiquant la réponses merci beaucoup de me le faire parvenir.)

    Je vous remercie d'avance pour toutes réponses.

    PS : je crois qu'il y a un souci avec l'horloge de votre forum, j'avoue avoir fait se post un peut tôt mais je ne suis pas asser fou pour le faire à 5h48 ^^
    Share this post

  2. #2
    salut

    j'ai exactement le même problème, j'ai essayé de lancer une nouvelle partie, quitter le jeux puis faire "continuer" toujours le même bug, le problème ne vient donc pas de nos sauvegarde. J'ai aussi réinstallé le jeu mais le bug persiste !

    que faire ?
    Share this post

  3. #3
    Avatar de eXor78 Petit nouveau
    Inscrit
    mai 2014
    Messages
    41
    Mais arretez de croire qu ils vont vous repondre lol ils s 'en branlent de nous serieux je suis sur le forum depuis des heures pas une seule reponse convenable de la pârt d'ubisoft je lis et relis juste baisser les graphisme mettez a jour vos peripheriques et vos soft reinstallez le jeu ! MAIS STOP NOUS PRENDRE POUR DES PECNO NOUS ON SAIT INSTALLER UN JEU PAR CONTRE VOUS UBISOFT VOUS SAVEZ PAS EN CREER UN POURANT C4EST VOTRE TAFF AHHH PARDON ET SINON TOUJOURS PAS DE REPONSES POUR VOS FIDELES PIGEONS EUH CLIENTS ???? voila voila enconre un post qui ne seras pas lu ni repondu ... ou supprimer on verra
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vérifiez l'intégrité du cache Steam du jeu.

    @eXor78 => Ceci est un forum communautaire, pour toute aide technique, il faut contacter le service approprié, soit le support technique (lien dans ma signature).
    Share this post

  5. #5
    pour ma part "tout les fichiers de jeu on été validés avec succès" (personnellement je n'ai pas activé le jeux via steam mais via uplay)
    Share this post

  6. #6
    j'ai parcouru d'autre forum et je remarque qu'ont est pas les seuls dans se cas là, car même les consoles y sont touchée ça ne proviens donc pas de steam.
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, pouvez-vous essayer en jouant en mode hors-ligne voir si le souci persiste ?
    Share this post

  8. #8
    je viens tout juste de réessayer en normal et ça fonctionne sans rien y toucher je ne comprend pas pourquoi.
    Mais si il y a un souci similaire je reviendrais .
    En tout cas merci beaucoup pour vos réponses et bon courages avec les autres problèmes
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Ravi de savoir que ça s'est réglé
    Share this post