1. #21
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Pas de problème. Le souci que je vois, c'est que votre processeur est inférieur au minimum recommandé. Vous avez un i3 alors que le minimum demandé est un quad core. Pour le reste, vous pouvez essayer d'appliquer les conseils donnés ici : http://forums-fr.ubi.com/showthread....ts-conseils-PC mais je ne peux rien vous garantir.
    Share this post

  2. #22
    Bonjour.

    Le jeu ne marche toujours pas même après avoir fait appel au service client Ubisoft...
    Et rien niveau correctif de ce bug par mise à jour ou patch ?

    Je vous donne mon dxdiag mais je pense pas que ça va faire avancer les choses...
    http://www.partage-facile.com/73YTRV...xdiag.txt.html

    Très déçu.
    Share this post

  3. #23
    J'ai réussi à régler mon problème... j'ai tout simplement mis à jour les pilotes de ma carte graphique... et maintenant le jeu marche sans problèmes!!
    Share this post

  4. #24
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    @LT-DarkSniper => Ravi pour vous.

    @pierrooooo34 => Avez-vous appliqué les conseils donnés dans le lien de mon précédent message ? Désolé si je radote, mais aviez-vous bien désinstallé les précédents drivers de votre carte graphique avant d'installer le dernier ?
    Share this post

  5. #25
    Je viens de le réinstaller à l'instant. J'ai redémarré le Pc et passé un coup de CCleaner.

    J'ai lancé le jeu.

    Écran noir pendant la scène d'intro -> hard reboot...

    Encore.
    Share this post

  6. #26
    Bonjour.
    Je viens de claquer 260 euros pour acheter une GTX 770 et pouvoir jouer à Watch Dogs.
    Je viens de l'installer et meme problème que ci dessus. Ecran noir pendant scène d'intro et gros sifflement. Obligé de rebooteR. Plusieurs essais sans succès.

    Config : I7 2.8 Ghz, 6Go de RAM, GTX 770 toute neuve.

    Et bien sur tous les drivers mis à jour avant installation de Watch dogs.

    Au secours !!!!
    Share this post

  7. #27
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Avez-vous appliqué les conseils donnés ici : http://forums-fr.ubi.com/showthread....ts-conseils-PC ?
    Share this post

  8. #28
    Envoyé par Ubi-Cosmos Go to original post
    Bonsoir,

    Avez-vous appliqué les conseils donnés ici : http://forums-fr.ubi.com/showthread....ts-conseils-PC ?

    Bonsoir, merci de votre réponse si rapide.
    Oui, j'ai bien fait ce qui est écrit. Je n'avais pas fait l'optimisation dans Geforce Experience. Maintenant, la vidéo est très lente car détails se sont mis en ultra ( ! ).
    Cela n'a rien changé au crash écran noir.
    Share this post

  9. #29
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord. Quand vous vérifiez les fichiers du jeu, il n'y a pas de fichier corrompu qui revient ? Essayez en baissant la qualité des textures et la qualité des ombres, ainsi que l'antialiasing.
    Share this post

  10. #30
    Envoyé par Ubi-Cosmos Go to original post
    D'accord. Quand vous vérifiez les fichiers du jeu, il n'y a pas de fichier corrompu qui revient ? Essayez en baissant la qualité des textures et la qualité des ombres, ainsi que l'antialiasing.
    J'ai résolu le problème. J'ai ouvert mon PC et j'ai vu que la carte graphique tout juste installée était bouillante.
    Des fils bloquaient la rotation d'un ventilateur.

    Ca marche désormais.

    Merci de votre réactivité.
    Share this post