1. #1

    Watch_Dogs UPlay, Aidez moi

    Salut !
    J'ai récemment acheté Watch_Dogs. Jusqu'à là, l'activation s'est très bien déroulée.
    Je remarque, chose étrange, que UPlay ne me demande même pas de l'installer mais de jouer directement. Je m'empresse de cliquer sur "Jouer".
    Ah ! Steam se lance me demandant d'acheter le jeu...
    Ok, peut être un bug.
    Cepedant, je remarque le bouton "désinstaller", que je clic aussitôt. Il me redirige vers la page des programmes Windows..Et biensur sans Watch_dogs...(rien de surprenant en soit...)
    Pouvez-vous m'aider car j'ai l'impossibilité* d'y jouer la.
    merci
    Share this post

  2. #2
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 673
    Bonjour rwanito1,

    Avez-vous installé le jeu à l'emplacement par défaut ? Si c'est le cas, alors ouvrez le dossier du jeu qui devrait se trouver ici : C:\Program Files\Ubisoft\WATCH_DOGS\
    Vous devriez pouvoir trouver à cet emplacement le programme de désinstallation : uninstall.exe. Est-ce qu'en exécutant celui-ci, vous rencontrez toujours le même problème ?
    Share this post

  3. #3
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 673
    Bonjour rwanito1,

    Si le jeu vous redirige sur Steam systématiquement, pouvez-vous me confirmer que vous avez bien acheté votre clé sur cette plateforme ?
    Share this post

  4. #4
    La clef a été achetée pour UPlay en France !
    Je ne suis pas la seul personne a avoir ce problème, donc vous avez surement une réponse à cela !
    Share this post

  5. #5
    J'ai contacté le support ubi ce matin...
    Il faut en moyenne combien de temps pour répondre à ma demande?
    Je suis en train de voir avec le revendeur mais...pas top
    Share this post

  6. #6
    Up !
    Toujours des problème avec UPlay..essayez quand même de me répondre à une demande simple.
    Il faut en moyenne combien de temps pour répondre à ma demande?
    Share this post

  7. #7
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 673
    Bonjour rwanito1,

    Quel est votre numéro de ticket auprès du support technique ?
    Share this post

  8. #8
    Bonsoir,
    Je n'ai pas de ticket...
    J'ai fait créer une question mais je n'ai rien dans historique des questions...
    J'ai fait ça 3 fois...sans succès on dirai. Je pensais simplement que le temps qu'ils me répondent la question n'était pas répertoriée.
    Donc en gros, ça bug du coté du site pour poser une question. Je vais réessayer.

    Il n'est pas possible de m'aider sur le forum ???
    Share this post

  9. #9
    Avatar de Ubi-Enicedia Forumeur permanent
    Inscrit
    avril 2014
    Messages
    2 673
    Bonjour rwanito1,

    Pour moi, cela ressemble à un problème d'activation. Si vous avez acheté le jeu sur Uplay Shop et que cela vous renvoit vers Steam pour acheter le jeu à nouveau, c'est que l'activation ne s'est pas faite correctement. Envoyez donc les détails de votre problème au support technique, ainsi que votre clé.

    Si vous n'arrivez pas à créer un ticket, veuillez supprimer le fichier host qui se trouve ici : C:\WINDOWS\system32\drivers\etc\hosts
    Ensuite, ouvrez un autre navigateur web que votre navigateur habituel, peut-être Internet Explorer, Chrome, FireFox... Et copiez ce lien dans la barre d'adresse : https://support.ubi.com/fr-FR/askque...subject=Bouton Jouer Non Disponible
    Share this post

  10. #10
    J'ai changé de navigateur. Chromium.
    J'ai écrit ma question...
    Et pourtant, rien !
    Une soluce, Siou Plait !

    EDIT : Voilà voilà : 02155205
    Share this post