1. #21
    j'ai eut ce probleme apres avoir installé le jeu via les DVD, Uplay ne reconnaissant pas l'install, et voulant me le faire télécharger.
    il a fallu que je supprime le repertoire d'install, pour que le téléchargement démarre (du coup, les DVD ne m'ont servi à rien ...)
    Share this post

  2. #22
    Bon, sa téléchargeait bien hier soir (genre 900kb/s) mais c'est retombé à mon reveil, j'était à 43% de téléchargement, et j'était à 30kb/s !
    Et maintenant, je suis même tombé à 0, plus rien ne télécharge ...

    EDIT: Sa retélécharge normalement
    Share this post

  3. #23
    Lancer le launcher uplay en 64 bits ne pourrait pas résoudre le problème ?
    Share this post

  4. #24
    J'ai réessayer ce matin, et j'ai réussis a télécharger le jeu.

    Je le lance, et la, erreur de lancement. Le jeu serait une arnaque ? En tout cas c'est vraiment pas clean de la part d'Ubisoft. Merci, a eux de répondre dans les plus brefs délais.
    Share this post

  5. #25
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    @Diamondstar67 => Je ne pense pas.

    @pochette78 => Quel est le message d'erreur ? Quelle est votre configuration ?
    Share this post

  6. #26
    Bonjour Ubi-Cosmos.

    Je commence a avoir aussi de sérieux doute. J'ai acheter la version DVD sur pc et y'a 2 jours je l'installe via DVD ça marche. J'arrive sur la platforme Uplay et la c'est le drame. Il faut que je retélécharge le jeux alors que je l'ai déja installé je trouve que c'est un peux trop la. Donc je décide d'y joué en Hors Ligne et la j'ai eu le message d'erreur ( Voir moi premier message ).

    Aujourd'hui j'ai décidé de reinstallé le jeux. Tous ce passe bien. Et la quand je veux lancé le jeux ça me met çà :

    [IMG][/IMG]

    J'ai comme config un Eight-Core Amd 8350 4.01GHz
    8 go de ram
    Wds 7 édition familiale premium 32 bits
    GTX 660 pour Carte graphique
    Donc si avec tous ça je ne peux pas faire tourné un jeux comme watch dogs je ne comprend pas.

    donc pour un jeux que j'attend depuis longtemps et dont j'ai payer assez chere pour l'avoir je commence a perdre patience.

    Si je n'arrive pas a y joué je vais demander a me faire dédommager.
    Share this post

  7. #27
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Est-ce que vous avez modifié le chemin du dossier d'installation ?
    Share this post

  8. #28
    UBI-Cosmos, bonjour.
    Le message est le suivant c0x000007b (je n'ai plus le message devant les yeux mais c'est celui la)

    Windows 8-64Bit
    Inte Core i7-4770 CPU
    3.40 Ghz
    8.0 G RAM
    GeForce GTX 645
    Dirctx11

    Voila ma config. Il me semble que le message d'erreur porte sur des problèmes graphiques.
    Apres l'erreur, j'ai effectué les mis a jour concernant DirectX et la dernière version Nvidia spéciale WatchDogs.

    Je décide désormais de réinstaller le jeu. MAIS CES FOUTUS PROBLEMES DE CONNEXIONS AU SERVEURS UBISOFT SONT DE RETOUR !!
    . . .

    POCHETTE
    Share this post

  9. #29
    Non je n'ai rien changer . . .
    Share this post

  10. #30
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour pochette,

    Assurez-vous d'installer ceci : http://www.microsoft.com/en-us/downl....aspx?id=14632 Redémarrez ensuite le PC. Votre configuration est bonne.

    @Alliouf => Dans les paramètres Uplay, onglet téléchargement, veillez à ce que le lien indiqué dans la deuxième case corresponde au chemin du dossier dans lequel est installé le dossier Watch_Dogs.
    Share this post