1. #1

    Uplay - Echec de la connexion

    Bonjour à tous,

    [Coup de gueule ON]

    Quelle fut ma surprise en constatant que le service bancale "anti-piratage", aussi appelé "Uplay" (que j'ai renommé pour l'occasion "U can't play"), de nos chères Breton indépendants refusa de ce connecter et m’empêchant dons de profiter de mon jeu fraîchement acquis. Je suis obligé de cracker le jeu pour passer outre Uplay afin de pouvoir jouer à mon jeu, un comble pour une plateforme anti-piratage... "Hacking is our weapon"

    Je ne profite donc évidement pas pleinement de mon jeu puisque je n'eu peu pas accéder au multi et je ne ressent pas la satisfaction d’être un citoyen honnête en procédant de la sorte.
    [Coup de gueule OFF]

    Donc j'ai déjà essayé pas mal de manipulations:
    Uplay en mode Admin
    Steam en mode Admin
    Désactiver le firewall Windows
    Supprimer le fichier Host du System32

    Oui, je possède une connexion privé, modérateur

    Ubisoft, que dois je faire pour que mon jeu fonction enfin correctement ?
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Avez-vous désactivé l'utilisation automatique du proxy dans les paramètres Uplay ? Avez-vous un VPN ou logiciel type Hamachi ?
    Share this post

  3. #3
    Oui j'ai essayé çà aussi et non pas de VPN ni de Hamachi.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Quelle est la version de Uplay donnée (roue crantée, notes de publication) ?
    Share this post

  5. #5
    Je n'ai pas de version de version d'affiché
    Share this post

  6. #6
    Apres avoir spamé le bouton connexion de Uplay j'ai réussi à me connecter.
    Merci Ubi-Cosmos d'avoir pris le temps de me répondre.
    Share this post

  7. #7
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    D'accord, je viens d'essayer à titre personnel également et le souci s'est produit. En désactivant l'utilisation du Proxy et en faisant réessayer, la connexion s'est faite.

    Edit : Je n'avais pas vu votre réponse au moment de poster. Ravi de savoir que c'est passé.
    Share this post

  8. #8
    Message pour ceux qui ont le meme souci, n'hésitez pas à insister . Au bout de plusieurs minutes j'ai enfin pu voir la demande d'activation du produit. Je suppose à une surcharge des serveurs ubisoft, non ?
    Share this post

  9. #9
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Effectivement, les techniciens travaillent dessus.
    Share this post

  10. #10
    Avatar de ES-Ulukai Passionné des forums
    Inscrit
    janvier 2003
    Messages
    5 582
    Le serveur est un peu saturé je pense car j'ai aussi du mal à me connecter et une fois connecté les onglets et infos sont un peu lent à se charger.
    Share this post