1. #71
    Avatar de kief79 Petit nouveau
    Inscrit
    janvier 2014
    Messages
    4
    Bonjour,

    J'ai un nouveau bug à rapporter : la quête des obélisques ne fonctionne pas correctement. En effet, j'en suis au point où je dois suivre les indications données par les indices, mais une fois arrivé au point où je dois trouver le trésor, je ne trouve aucun rocher à ma gauche ou se trouve un quelconque trésor.

    Que de bug, que de bug....

    Merci par avance pour vos actions.
    Share this post

  2. #72
    Avatar de kief79 Petit nouveau
    Inscrit
    janvier 2014
    Messages
    4
    Et encore un bug!!!

    Je dois me rendre dans le bosquet sacré pour avoir la promotion de Maitre des Lames. Je suis aux coordonnées 41,36. Je ne peux pas avancer pour aller à ce bosquet sacré car la route... n'est pas accessible. Je vois l'Elémentaire de Terre qui se trouve quelques pas plus loin, mais impossible d'avance.

    Merci pour vos actions.
    Share this post

  3. #73
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Je signale vos deux messages.
    Share this post

  4. #74
    Avatar de Gemeaux333 Membre de passage
    Inscrit
    novembre 2011
    Messages
    79
    Pour les obélisques, le problème vient de la traduction : il n'y a pas de 20 dans les faits , il faut en fait compter 12 à la place !
    Share this post

  5. #75
    Bonjour

    Acheté le jeu il y a 2 jours, en téléchargement Uplay bug écran noir à l'entrée du phare...

    Edit : Après le telechargement de l'update tout est rentré dans l'ordre. Mais Uplay bloquait fallait savoir le coup du clic droit "executer en tant qu'administrateur"
    Share this post

  6. #76
    Bonjour

    Je ne peux plus acceder à la forge des éléments...le menu voyager à la forge...est grisé
    Share this post

  7. #77
    Bon je vois qu'il y a plus grand monde ici question assistance technique...J'ai réussi à acceder de nouveau à la forge des éléments en bidouillant un fichier xml (astuce trouvé sur d'autres forums) et j'ai fini la quete principale...Je suis maintenant bloqué à l'entrée du donjon Iimb quand je veux rentrer j'obtiens un msg runtime error et je quitte le jeu
    Share this post

  8. #78
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    je vous invite à contacter le support technique (lien dans ma signature).
    Share this post

  9. #79
    Bonjour,

    pour ma part je n'ai eu aucun problèmes majeurs, sauf un bug sur une quête : celle des livres d'umberto : il m'en manque un, hors celui qui se trouve sur le bâteau échoué, près de Sorpigal, lorsque je l'ai pris, il n'est pas apparu dans mon inventaire : je pense donc que c'est celui-ci qui me manque et que c'est un bug.
    Share this post

  10. #80
    A si, un autre bug : depuis que j'ai l'extension du faucon (du vrai en fait, vu que c'est plutôt une arnaque !), je n'ai plus accès au donjon bonus des rakshasas (enfin c'est pas une grosse perte, parce que oser appeler ça un donjon, franchement, faut pas avoir honte !)
    Share this post