1. #1
    Ma carte graph est une hercules radeon 9800 aiw que j'ai passé en version pro grace aux drivers omega (les derniers,version 4.4 de ati). Les ombres sont horibles!!!Pleins de pixels(dans certaines zones)...C bizarre on voit qui a un problem.Est ce que le pack driver omega contient pas les modifications pour splinter??Pourtant c'est la version ati customisé.Rien de plus.Voila un probleme graphique trés décevant snifffffffff. UBI pas gentil avec ATI...
    Share this post

  2. #2
    Ma carte graph est une hercules radeon 9800 aiw que j'ai passé en version pro grace aux drivers omega (les derniers,version 4.4 de ati). Les ombres sont horibles!!!Pleins de pixels(dans certaines zones)...C bizarre on voit qui a un problem.Est ce que le pack driver omega contient pas les modifications pour splinter??Pourtant c'est la version ati customisé.Rien de plus.Voila un probleme graphique trés décevant snifffffffff. UBI pas gentil avec ATI...
    Share this post

  3. #3
    Avatar de Tardaff Petit nouveau
    Inscrit
    avril 2004
    Messages
    33
    Essaie les Catalyst officiels de chez ATI. Ca pourrait résoudre ton problème je pense.
    Share this post

  4. #4
    J'ai télécharger lé tout dernier catalyst 4.4 et c toujour pa terrible.toujours de sale ombres pixelisé.Help me ubi soft help meeeeeee
    Share this post

  5. #5
    apparement c'est la même chose pour tout le monde ... moi idem avec 9800 Pro même en 1600*1200 ...
    Share this post

  6. #6
    C bien dommage pour les utilisateurs de radeon, on a le droit a un splinter 2 plus moche que son ainé! Le premier splinter y marché super, que se soit sur les Geforce4 MX ou lé radeon.Mais la...I c passé koi entre temps?SC2 utilise toujour le moteur d'unreal,les graphismes sont pas vraiment plus beau,on dirait meme que le jeu est moin bien optimisé que SC1. Alor si quelqu'un de chez ubi pouvai répondre se serai bien.Pourquoi les ombres sont nul avec une radeon 9800?(et peut etre avec d'autres cartes)et pkoi le dernier catalyst kié censé i remédier ne fai rien?
    Share this post

  7. #7
    Avatar de Sigb Membre de passage
    Inscrit
    mars 2004
    Messages
    54
    Je pense que dans leur patch 1.1 et les nouveaux drivers ATI 4.4 il y a une "légère" (ton ironique) mais vraiment toute petite incompatibilité...
    Reste a voir si ca provient de ATI ou de UBI

    J'espère qu'ils vont se mettre daccord pour régler ce problème.
    Share this post

  8. #8
    Avatar de Toto_Riina Petit nouveau
    Inscrit
    octobre 2003
    Messages
    11
    y'a des personnes qui ont une CG Nvidia pour nous donner leur avis ?
    Share this post

  9. #9
    Avatar de billoutes Petit nouveau
    Inscrit
    décembre 2003
    Messages
    13
    Moi j'ai aucun problème avec 9800 pro, que se soit en multi ou en solo, le jeu est super beau.
    J'ai mis le path et les derniers drivers sorti chez ATI
    Share this post