1. #1
    Avatar de tarpouck Petit nouveau
    Inscrit
    septembre 2013
    Messages
    17

    [PC] assassin's creed 3: "AC3SP.exe à cesser de fonctionner" dès le lancement

    Bonjours

    Voici mon problème:

    Bonjours Lorsque que je lance AC3 un écran noir parait durant 2 sec puis le message suivant apparaît: "ACSP.exe à cessé de fonctionner" Voici ma config os: Windows 8 ‎(X64)‎ processeur: Intel Core i5 4670K Cadencé à 3.40 GHz carte mère: MSI Z87-G45 GAMING (MS-7821) 1.0 ram: 2x Barrette G.Skill de 4 Go Fréquence maximale: 800 MHz Bande passante: PC3-12800 carte graphique: NVIDIA GeForce GTX 760 dx11 pilote nvidia: geforce 320.49 driver Le jeux fonctionnait parfaitement sur ma précédente config (gtx 260, phenom X2, 4go DDR2, Windows 7 64 bits) Merci de vous pencher sur le problème Cordialement
    C'est une copie de la question adressé au support ubisoft mais ceux-ci restent silencieux, je me tourne donc vers vous.
    Je précise que tous mes autres jeux fonctionnent y compris des jeux ubisoft (splinter cell blacklists en l'ocurence) et que tous les pilotes sont à jour.
    J'ai testé toute les manipulation que j'ai imaginé ou déniché sur internet pour tenter de le faire marcher mais je n'ai constaté aucun changement.

    Si quelque un peux se pencher sur le sujet et éventuellement secouer le support ubisoft...

    Par avance merci
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Avez-vous essayé de lancer l'exécutable en mode de compatibilité Windows 7 ?
    Share this post