1. #1
    Avatar de napalMcsgo Petit nouveau
    Inscrit
    février 2013
    Messages
    2

    Le jeu n'est pas fluide en ultra malgrès une grosse config

    Bonjour,

    Je post ici afin d'obtenir de l'aide sur mes paramètres de jeu.
    J'ai eu farcry 3 gratuit avec ma HD7950 Vapor-X, et farcry est le seul jeu que je peine à faire tourner.

    Ma config est la suivante:

    Zalman z11 Plus
    ASrock z77 extreme4
    i5 3570k @4.2 Ghz with thermalright macho rev a bw
    HD7950 Vapor-X boost activé à 950Mhz
    SSD sandisk 128Go
    Hitachi 1To 7200trs
    Antec HCG 620W

    Alors je m'explique, après avoir reçu mes codes pour avoir le jeu gratuit, je me suis mis au jeu, tout en ultra, aliasing en 4x, synchro verticale ect..
    Seulement voilà, depuis hier où j'ai testé le multijoueur, mon jeu saccade sans cesse en ultra !
    Afin d'avoir un jeu fluide, je suis obligé de passer en qualité moyenne, ce que je ne tolère pas après avoir monté une telle configuration.

    Même en overclockant ma carte, puisque j'ai eu la chance de tomber sur un bon GPU qui ne chauffe pas en charge, rien n'y fait.

    Que puis-je faire ? :-( BF3 tout en ultra passe niquel, les autres jeux aussi..
    Share this post

  2. #2
    Avatar de ES-Ulukai Passionné des forums
    Inscrit
    janvier 2003
    Messages
    5 586
    Tu as tout à jour ainsi que windows en sp1 si tu es sur seven ?

    As tu testé en en dx9 au lieu de dx 11 et combien as tu de ram ?
    Share this post

  3. #3
    Avatar de napalMcsgo Petit nouveau
    Inscrit
    février 2013
    Messages
    2
    Windows SP1 edition familliale prenium 64bits, tout à jour.
    J'ai testé, et je viens de réssayer en overclockant ma carte ainsi:

    Core voltage: 1180 mV
    Core clock: 1100 Mhz
    Memory clock: 1500 Mhz

    J'ai même essayé en désactivant la synchro, l'aa.
    En mettant les graphismes au minimum on dirait que c'est mieux, mais ce n'est pas normal pour cette carte, elle ne chauffe pas même en OC manuel, je n'ai pas fais n'importe quoi avec mon pc.
    Tout en ultra, avec fraps je suis à 60-55 fps en jeu mais le jeu saccade, cela ne devrait pas se ressentir au dessus de 30 pourtant.

    EDIT: J'oubliais : 8Go de ram PC3-12800 de chez Kingston, le problème ne peut de toute façon pas être matériel puisque dautres jeux comme BF3 passent en ultra à plus de 100 fps, ce dernier est normalement plus gourmand en plus..
    Je viens de réessayer en comparant BF3 à fc3, sur BF3, je suis en ultra, avec aa et toutes les options possibles entre 120 et 80 fps, tandis que farcry reste stable au niveau des FPS, mais aucune option du jeu n'arrange mon problème : DX9 activé ou pas, graphismes low ou pas.
    Share this post

  4. #4
    Avatar de Bassfusion_ Membre de passage
    Inscrit
    novembre 2012
    Messages
    72
    Salut,
    J'ai une 7950 aussi et j'ai aussi le "micro-stuttering" qui donne l'impression que le jeu rame. Utilise un bloqueur d'fps, comme "msi afterburner on-screen display serveur" inclus dans MSI Afterburner. Ensuite, configure fc3d9d11.exe pour ne pas qu'il dépasse les 37fps, c'est la valeur que j'ai mis pour être tranquille. Chez moi, ça a réglé ce soucis
    Share this post