1. #1
    Avatar de alphonse34 Petit nouveau
    Inscrit
    décembre 2012
    Messages
    32

    Je me suis fais caroter ou quoi?

    Bonjour,

    En voulant tester la nouvelle extension, j'ai acheté une boîtes et quelques boosters.
    25 packs au total (pour l'instant, 3 épiques et 1 héros même si osef :P).

    Sauf qu'au moment d'ouvrir les deux derniers, le jeu m'annonce "Le chargement des données du booster a échoué" donc je réessaie et toujours ce message donc finalement je tente de cliquer sur un autre onglet avant de revenir ouvrir mes boosters et là, surprise, le jeu m'annonce qu'il me reste 0 pack à ouvrir (alors qu'il m'en restait deux que je n'ai pas ouverts).

    Quelqu'un pourrait il m'informer, ça laisse une impression très désagréable.

    Accessoirement j'ai quitté et eu beaucoup de mal à me reconnecter au jeu ensuite, voilà le message quand j'essayais de me reco : La connexion a échoué pour une raison inconnue avec un disque dur qui peine (il gratte énormément) quand le jeu tourne.

    Mais bon, mon interrogation principale concerne les boosters disparus, est ce que les cartes se sont ajoutées quand même à ma collection sans que j'ouvre (genre à cause d'un bug ou un lag) ou est ce que je peux me brosser.
    Share this post

  2. #2
    Avatar de zenithale Forumeur fou
    Inscrit
    août 2005
    Messages
    1 057
    J'ai eu la même chose, mais ce n'est que le chargement des visuels qui a planté, toutes les cartes sont mises dans ta collection (tu peux vérifier à l'aide des filtres de cartes).
    Et idem, impossible de me reconnecter une fois le jeu quitté. Probablement qu'il y a trop de monde qui essaye en même temps. Je retenterai plus tard.
    Share this post

  3. #3
    Avatar de alphonse34 Petit nouveau
    Inscrit
    décembre 2012
    Messages
    32
    Okay, merci pour tes renseignements rassurants
    Share this post

  4. #4
    Avatar de Homard_C Community Manager
    Inscrit
    juillet 2009
    Lieu
    France
    Messages
    626
    Bonjour alphonse34,

    Confirmes-tu les propos de zenithale ? Tes cartes sont bien dans ta collection ?
    C'est un bug qui a été rapporté par de nombreux joueurs, et l'équipe travaille à sa résolution. Ça fait partie des aléas d'une nouvelle version. Merci pour ta compréhension !
    Share this post

  5. #5
    Avatar de alphonse34 Petit nouveau
    Inscrit
    décembre 2012
    Messages
    32
    Ben honnêtement, j'ai pas fait attention, je fais confiance à Zénithale.

    Navré de ne pas pouvoir confirmer
    Share this post

  6. #6
    Avatar de Keithoras Petit nouveau
    Inscrit
    novembre 2012
    Messages
    27
    Bonjour à tous !
    Je viens avec un peu de retard, mais mieux vaut tard que jamais
    J'ai eu également ce bug au moment de l'ouverture de bon nombre de boosters "Void Rising" (8 sur 10 en fait).
    C'était le jour d'après la sortie de l'extension. Mais de ce que j'ai pu voir le problème a été réglé depuis.
    Je poste surtout pour dire qu'il y a un moyen de vérifier si l'on a bien eu toutes ses cartes : On peut maintenant trier les cartes par extensions (Edition de base / Void Rising / Cartes 'récompenses"). En décochant l'édition de base et les cartes "récompenses", on peut visualiser très simplement si vous avez tout vos boosters. Pour visualiser encore mieux, décocher les cartes Communes et Peu Communes. Comptez les cartes restantes : Si vous n'avez pas acheté le Deck sanctuaire de base avec de l'or, la somme cumulée des cartes Rares / Epiques / Héroiques que vous obtenez est égale au nombre de boosters "Void Rising" que vous avez effectivement ouverts.

    Voilà, c'était la petite astuce du jour
    Désolé de pas l'avoir posté plus tôt

    (Pour confirmer sinon : même si j'ai eu 8 fois le bug sur 10 juste après le début de l'extension, j'ai pu constater que j'avais bien reçu les 10 boosters)
    Share this post

  7. #7
    Avatar de Homard_C Community Manager
    Inscrit
    juillet 2009
    Lieu
    France
    Messages
    626
    Merci Keithoras pour ton astuce !
    Share this post