1. #1
    Avatar de Ozush Petit nouveau
    Inscrit
    novembre 2012
    Messages
    1

    Probleme de plantage en jeu aprés quelques minutes... la Solution ->

    Je viens donner un coup de main vite fait parce-que j'ai trouvé une solution "provisoire" au problème le plus souvent lié aux cartes graphique 570. (mais ils semble que ça marche avec d'autre cartes aussi.)
    Je me permet d’ouvrir un topic parce-que après quelques recherche la solution n’était pas sur ce forum mais un forum anglais de fans.

    -Télécharger : "MSI Afterburner"
    -Changer le CoreClock(MHz) de 50 de moins (plus ou moins) (ex: j’étais à 797, avant de lancer le jeux je passe à 747.)
    -Apply (laisser le programme tourner au cas ou...)

    Dans beaucoup des cas ça permet de jouer sans crash et c'est très rapide à faire et à défaire donc essayez vous verrez bien.
    C'est pas une fin en soit, je vais pas faire l'explication technique mais je sais que ça marche pour moi et beaucoup d'autre personnes.
    ça permet d'attendre un patch pour rectifier ce problème.
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Envoyé par Ozush Go to original post
    Je viens donner un coup de main vite fait parce-que j'ai trouvé une solution "provisoire" au problème le plus souvent lié aux cartes graphique 570. (mais ils semble que ça marche avec d'autre cartes aussi.)
    Je me permet d’ouvrir un topic parce-que après quelques recherche la solution n’était pas sur ce forum mais un forum anglais de fans.

    -Télécharger : "MSI Afterburner"
    -Changer le CoreClock(MHz) de 50 de moins (plus ou moins) (ex: j’étais à 797, avant de lancer le jeux je passe à 747.)
    -Apply (laisser le programme tourner au cas ou...)

    Dans beaucoup des cas ça permet de jouer sans crash et c'est très rapide à faire et à défaire donc essayez vous verrez bien.
    C'est pas une fin en soit, je vais pas faire l'explication technique mais je sais que ça marche pour moi et beaucoup d'autre personnes.
    ça permet d'attendre un patch pour rectifier ce problème.
    Bonjour,

    J'ai communiqué une solution temporaire similaire (au niveau du voltage pour les GTX) bien des fois sur le forum.
    Share this post