1. #1
    Avatar de zzfab2012 Membre de passage
    Inscrit
    mai 2012
    Messages
    93

    Un mois après

    J'ai rejoué ce soir après un mois de pause.... le constat n'est pas brillant :

    * Toujours autant de bugs (bloombergs, mercenaires, capitulation non corrigée , Elo buggé...)
    * Aucun Patch, aucune Info,
    * Un nouveau bug elo : je suis passé de 1028 à 501 en une défaite !
    * Ubi gagne bien du temps en ne répondant à rien comme d'hab mais fait semblant de s'intéresser

    Bref rdv dans un mois car là franchement ça ne donne pas du tout envie de rejouer

    NB:
    Ubi mettez des femmes nues dans votre vidéo pour éviter le fiasco....
    Share this post

  2. #2
    Avatar de yons974 Fidèle des forums
    Inscrit
    mai 2012
    Messages
    148
    Les bug font partie d'une béta et il est compréhensif qu'ils ne souhaite pas faire une multitude de patch (correctif) au risque de ne pas corriger le bug et en apporter d'autre.

    De plus le bug bloombergs est assez complexe car il serait lié au performance du PC (Depuis que j'ai changer de PC je ne bug plus) .

    Pour l'elo tout le monde sait (ou presque) qu'il n'est pas vraiment représentatif car on ne peut pas descendre sous les 500 et un crash bloomberg = défaite.
    Share this post

  3. #3
    Avatar de Ollathair Forumeur fou
    Inscrit
    mai 2012
    Messages
    1 315
    Ce n'est pas que le constat n'est pas brillant, mais c'est que rien n'a changé surtout ^^.
    Pour les fermetures programmes, je pense que c'est un problème en cascade qui démarre de leur serveur. Lorsque j'ai commencé à jouer, je n'ai quasiment jamais eu d'erreur, puis j'ai refait quelques parties le jour ou la béta a réouverte. Pif paf boum failure en chaîne. Enfin bon, ce problème sera résolu à la release, parce qu'avec la masse de joueurs qui se connectera, je n'ose imaginer ^^ ...

    NB: poste ta demande dans le questionnaire aux développeurs ! ^^

    NB2: "Un nouveau bug elo : je suis passé de 1028 à 501 en une défaite !"
    Intéressant, c'est peut-être une perte d'elo automatique quand on ne joue pas ou alors les modos du forum t'ont focus in game ^^ ...
    Share this post