1. #1

    Connexion Impossible Uplay

    Bonjour,
    J'ai fais l'acquisition du jeu Ghost Recon : Futur Soldier, j'ai procédé à l'installation et au mise à jour du jeu sans aucun soucis mais arrive le moment de me connecter à mon compte uplay/ubisoft je reçois ce message d'erreur : " Vous devez vous connecter à internet au moins une fois avant de pouvoir jouer hors ligne. Si vous vous êtes déjà connecté ici, vérifiez votre identifiant/mot de passe. " j'ai bien vérifier dans les paramètres que le mode hors ligne est décoché, j'ai également essayé de lancé le jeu en mode administrateur ainsi qu'avec mon anti-virus ( avast ) désactiver.
    Après plusieurs essaie je peux lancer le jeu uniquement lorsque je coupe mon pare-feu, chose qui me dérange je ne souhaite pas jouer au multi sans cet outil ...
    Que puis je faire pour résoudre ce problème de connexion ?

    Je suis en connexion par câble ethernet avec pour fournisseur orange.

    Merci d'avance pour vos réponses.
     2 people found this helpful
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Pour la précision : lorsque vous avez désactivé le pare-feu, le jeu s'est lancé. En avez-vous profité pour établir la première connexion à Uplay, afin de pouvoir enregistrer le jeu ? Avez-vous bien téléchargé les patchs 1.1 et 1.2 ?
    Share this post

  3. #3
    Tout d'abord merci de votre réponse.
    Oui j'en ai profiter pour enregistrer le jeu, mais bizarrement les patch 1.1 et 1.2 se sont installé directement après mon premier essai de lancement du jeu.

    Je viens à l'instant de changer de pare-feu pour Comodo ( J'avais windows avant comme unique pare-feu ) maintenant je n'ai plus de problème pour le moment ^^'
    J'en viens donc à la conclusion que le pare-feu windows empêche la connexion à l'Uplay et que changer de pare-feu peut régler ce genre de problème.
    Share this post

  4. #4
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Envoyé par Sir_Shadows Go to original post
    Tout d'abord merci de votre réponse.
    Oui j'en ai profiter pour enregistrer le jeu, mais bizarrement les patch 1.1 et 1.2 se sont installé directement après mon premier essai de lancement du jeu.

    Je viens à l'instant de changer de pare-feu pour Comodo ( J'avais windows avant comme unique pare-feu ) maintenant je n'ai plus de problème pour le moment ^^'
    J'en viens donc à la conclusion que le pare-feu windows empêche la connexion à l'Uplay et que changer de pare-feu peut régler ce genre de problème.
    Très bien c'est noté. Je prends note du problème qui peut donc se produire avec le pare-feu Windows. Si vous avez d'autres questions/remarques, n'hésitez pas à m'en faire part.
    Share this post

  5. #5
    Avatar de Lasco972 Petit nouveau
    Inscrit
    juillet 2012
    Messages
    1

    Problème avec Uplay

    Bonjour

    J'ai fait l'aquisition du jeu Assassin's Creed 2 je l'installe et tout , quand je le lance une fenetre d'Uplay s'ouvre me demandant de m'enregistrer , vu que je n'ai pas de compte je clique sur créé un compte et la " La connexion internet a échoué. Veuillez vérifier vos paramètres de connexions et réessayez " . Big LOL j'ai un accès internet et tout marche parfaitement... D'où vient donc le problème ? En espérant une réponse qui me permettra de jouer..
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Vu que vous vous êtes inscrit sur le forum, vous avez créé par la même occasion un compte Uplay. Essayez donc de relancer AC2 et de vous connecter avec le compte Lasco972.
    Share this post

  7. #7
    Avatar de Fred_05861 Petit nouveau
    Inscrit
    février 2012
    Messages
    9
    Bonjour,

    Lorsque je veux lancer Anno2070, on me demande de me connecter à Uplay (qui n'a pas garder mon mot de passe en mémoire bizarrement), je rentre l'ID et le mot de passe, il me dit que ce sont pas les bons, et lorsque je me connecte depuis le site de chez Ubisoft, ça fonctionne (et ça mets pas mal de temps a se connecter).

    -Auriez vous des problèmes de serveurs en ce moment ou cela peut -il venir d'ailleurs??

    Ps: à noté que le 14 juillet tous fonctionnais bien, ce qui n'est pas le cas le 15 juillet 2012.
    Share this post

  8. #8
    Avatar de Cpt_Clay Petit nouveau
    Inscrit
    juillet 2012
    Messages
    35
    Fred, je t'invite à te référer à la dizaine de topics sur le sujet.

    Personne ne peut actuellement se connecter à Uplay donc c'est peu de le dire qu'ils ont des problèmes de serveurs! Mais le pire dans tout ça, c'est qu'ils n'ont personne pour surveiller leur plateforme le week-end!
    Share this post

  9. #9
    Avatar de nikon56 Petit nouveau
    Inscrit
    novembre 2009
    Messages
    3

    connection uplay impossible

    Bonjour, meme probleme ici, hier connection sans probleme, aujourd'hui plus de connection possible.

    a noter que je ne peut meme pas passer en mode offline, uplay me dit que je doit au moins me connecter une fois pour pouvoir passer offline.

    ce qui est d'autant plus etrange que je me suis connecté hier, données de connexions enregistrées (uplay les a mystérieusement oublié apparement).

    toute les mises a jour sont appliquées, testé avec le pare-feu desativé, le probleme persiste.

    merci de retablir l'acces a vos serveurs afin que je puisse profiter de mon achat dans les delais les plus brefs.

    il n'est pas acceptable de brider ainsi vos clients.

    cordialement
    Share this post

  10. #10
    Idem pour moi
    Share this post