1. #1

    Version 1.1.3

    Bonjour

    Après 4 crash client au bout du premier tour de jeu, je reboot mon PC et là le launcher indique une version 1.1.3.
    Mais je reste bloqué à 0%.
    Rien ne se passe. Suis-je le seul ?

    Edit : bon, j'ai rien dit, ça avance...
    Share this post

  2. #2
    Avatar de Dias le rpgiste Fidèle des forums
    Inscrit
    novembre 2007
    Lieu
    Breton !
    Messages
    101
    Effectivement, une mise a jour est en cour, elle se télécharge tres lentement, mais avance tout de meme de mon coté
    Share this post

  3. #3
    Aucune patchnote par contre...
    Share this post

  4. #4
    oui sa me la fait pareille écrans crisé a chaque parti et au bout 4 fois le luncher a bien voulu faire la maj essayer de le lance jusca que sa marche
    Share this post

  5. #5
    Avatar de Dias le rpgiste Fidèle des forums
    Inscrit
    novembre 2007
    Lieu
    Breton !
    Messages
    101
    Helas, et aucune communication non plus
    Share this post

  6. #6
    Bon, alors, outre le fait que les 3 crash clients m'aient fait baisser mon classement, premiere partie sous la nouvelle version.
    Je la gagne, aucune récompense :/

    Edit ah ben non alors.
    C'est encore pire : le jeu l'a considéré comme une défaite...
    Share this post

  7. #7
    Avatar de Dias le rpgiste Fidèle des forums
    Inscrit
    novembre 2007
    Lieu
    Breton !
    Messages
    101
    On ne gagne toujours que 500 gold par victoire

    J ai remarqué une animation des cartes lors de l attaque pour les volantes qui a été ajouté ( ou alors j ai rever )
    Share this post

  8. #8
    vrai. C'est cosmétique mais bon
    Share this post

  9. #9
    Avatar de Delrusant Fidèle des forums
    Inscrit
    septembre 2005
    Messages
    184
    il y a rang en haut dans le menu, ca donne les 10 premier et votre position.
    Share this post

  10. #10
    Avatar de Dias le rpgiste Fidèle des forums
    Inscrit
    novembre 2007
    Lieu
    Breton !
    Messages
    101
    Ah effectivement, je n ai pas réussis à refaire planté l interface Deck au passage
    Share this post