1. #31
    Depuis la dernière MAJ mon jeu bug... Désormais dès que je commence une mission le jeux se bloque au bout de quelques instants en me renvoyant sur le bureau directement. Me laissant le petit signe de chargement de la souris mais sans que je puisse revenir sur le jeu. Je suis donc obligé de le fermer avec le gestionnaire de tâche. Il y a aussi des ralentissement constant alors que le jeu n'est jamais eu de lag auparavant.

    J'ai lancer le telechargement du dernier patch ( trouvé sur le site officiel ) mais si vous avez une idée de comment résoudre mon probleme ce serais cool je puisse enfin y rejouer !

    Bonne fin de journée !
    Share this post

  2. #32
    Avatar de Free-Fly Petit nouveau
    Inscrit
    juillet 2012
    Messages
    2

    Nouveau sur Anno 2070

    Salut à tous,

    J'ai attendu pour me l'offrir, je l'installe passe la phase d'activation jusqu'à "[...] le serveur Ubisoft est indisponible"..........

    Avec le peu que j'ai lu de tous vos messages, j'ai de quoi réinstaller 1404 !
    Share this post

  3. #33
    Avatar de Free-Fly Petit nouveau
    Inscrit
    juillet 2012
    Messages
    2
    Envoyé par Duncanlefremen Go to original post
    EDIT : Et ça marche ! Enfin... Comme quoi ; patience et longueur de temps font mieux que... Mais quand meme... Sur ce, c'est pas tout ça, mais j'ai une ville à construire moi
    Tu me donnes un peu d'espoir!
    Share this post

  4. #34

    coupure inopinées du jeu

    Bonjour à tous j'ai installé anno 2070 et qunad je joue il me renvoit sous W7 en me disant "merci d'avoir joué à anno 2070" cela peut se produire après 5mn de jeu ou 30 mn mes pilotes de carte graphique sont à jours ainsi que tout le reste qulequn aurait-il une solution?
    Config:
    W7, 6GO ddr2 mémoire vive, CPU Q6600 Quad i7, carte grphqiue ATI radeon 4850HD series 1go ddr3
    Merci
    Share this post