1. #1
    Désolé de bassiner avec des trucs comme ça.

    Ca m'embête autant que les lecteurs, mais j'ai vraiment pas réussi à trouver la résolution du problème :
    J'ai téléchargé tous les patch utiles au passage de IL2 FB v1.00 à v2.01

    Sucessivement, j'ai fais mes upgrades, et quand je lançais l'exe manuellement, il m'affichaient la nouvelle version sur la page de chargement.
    Néanmoins, dès que je tente de me connecter à des parties (je les ai toutes essayées) sur UBISOFT, la réponse est toujours la même :
    "Votre version est v1.11, il faut version 2.01"

    J'ai eu beau recommencer les upgrade plusieurs fois, l'outil de connexion UBISOFT voit toujours mon jeux comme le jeux en version 1.11.
    Donc il m'envoie paitre.

    Quelqu'un pourrait il m'aider ?
    Share this post

  2. #2
    Avatar de NN_Sokol Forumeur fou
    Inscrit
    novembre 2001
    Messages
    2 047
    Lancer le jeu en offline et vérifier sur l'écran d'accueil quelle version est indiquée en bas à gauche.... si c'est V 1.11 tu dois avoir mal patché ou avec un patch non adapté
    Share this post

  3. #3
    Ba justement, en offline : la version en bas à gauche est 2.01.
    (Et à chaque fois que j'updatais, la version en bas à gauche changeait correctement.)

    Donc je n'y comprends vraiment plus rien.
    Share this post

  4. #4
    Avatar de NN_Sokol Forumeur fou
    Inscrit
    novembre 2001
    Messages
    2 047
    Ahem?? je pense donc à une autre possibilité..


    As tu par hasard une double installation de IL2? et as tu bien donné à l'install le nouveau chemin du bon exe de IL2.

    J'avoue que je ne connais pas du tout le système du serveur Ubisoft vu que je n'y vais jamais! comme la plupart des pilotes Francais... je vais voir "Rachel" plus connu sous le nom d'Hyperlobby

    Tu peux le trouver en DL là:

    HL
    Share this post

  5. #5
    Bien vu

    J'avais installé la demo, mais je l'ai désinstallé correctement.
    Lors de la désisntallation, j'ai gardé UBISOFT.

    J'ai essayé HL ca a l'air d'être exactement le même problème : La version du serveur n'est pas celle que vous avez.
    Share this post

  6. #6
    Avatar de NN_Sokol Forumeur fou
    Inscrit
    novembre 2001
    Messages
    2 047
    Alors il te suffit de lui donner en manuel le bon chemin du bon .exe au lieu de passer par la recherche auto
    Share this post

  7. #7
    J'ai finalement réussi à m'en sortir en réinstallant le jeux et en réinstallant ubisoft.

    Ubisoft n'était apparemment pas à jour e tc lui ki merdait.

    Néanmoins, j'ai essayé d'installé le patch 2.04 et le jeux s'arrête au bout de 3 secondes à chaque lancement. Donc finalement je joue en 1.22.
    Share this post