1. #1
    Avatar de Waxeur Petit nouveau
    Inscrit
    avril 2004
    Messages
    1
    Salut!
    Bon j'ai un super problème qui me prend le chou et je pense que d'autre l'ont peut être déjà rencontré... Voilà, par je ne sais quel miracle pendant le jeu les enceintes me font un gros prout sonore et pis plus rien... Plus de musique ni de FX!!! Trop bien!
    Le plus marrant c'est que ça arrive quand l'aération de l'ordi se met en route... Je vous cache pas que je me sens bien con et que je sais pas quoi faire... HELP!!!
    PS. Ma carte est une audigy 2...
    HELP ME!!! (siou plait...)
    Share this post

  2. #2
    Avatar de Waxeur Petit nouveau
    Inscrit
    avril 2004
    Messages
    1
    Salut!
    Bon j'ai un super problème qui me prend le chou et je pense que d'autre l'ont peut être déjà rencontré... Voilà, par je ne sais quel miracle pendant le jeu les enceintes me font un gros prout sonore et pis plus rien... Plus de musique ni de FX!!! Trop bien!
    Le plus marrant c'est que ça arrive quand l'aération de l'ordi se met en route... Je vous cache pas que je me sens bien con et que je sais pas quoi faire... HELP!!!
    PS. Ma carte est une audigy 2...
    HELP ME!!! (siou plait...)
    Share this post

  3. #3
    Avatar de Bootsfireman Membre à temps plein
    Inscrit
    novembre 2002
    Messages
    821
    mdr "un gros prout"

    J'ai rencontré de gros problèmes de son aussi... réinstalle tes drivers de carte son, sinon, la carte son est peut etre trop près d'une source de chaleur, comme une carte 3D qui crache des flammes sur FC

    si tu peus l'espacer un peu plus... ca pourrait aider, qui sait...

    Peut être un manque en alimentation peut être non ? (la je suputte)
    Share this post

  4. #4
    Avatar de Ngolo Petit nouveau
    Inscrit
    avril 2004
    Messages
    29
    a mon avis aussi un prob de chaleur
    surtotu si tu utilise une carte son integrer a la carte mere comemsur les A7N8X

    Xaser III 2000+
    AMD Athlon64+ 3400
    RADEON 9800XT 256Meg
    Audigi2ZS Platinium Pro
    2 X 512 Meg Kingstone PC3500 HyperX (5,3,3,2)
    MSI K8T Neo FSI2R
    2x Seagate SATA 160G
    Water cooled home made
    Enermax 465W whisper
    Share this post

  5. #5
    Avatar de C4ble Petit nouveau
    Inscrit
    avril 2004
    Messages
    2
    Salut
    Je viens d'acheter le jeu et ça me fais exactement le même problême : un gros bruit strident et puis plus rien, aucun son plus de musique et le jeu se met à ramer grave.
    j ai une audigy LX équivalent a la 2.
    help aussi !
    Share this post

  6. #6
    Avatar de C4ble Petit nouveau
    Inscrit
    avril 2004
    Messages
    2
    Bon ben j'ai trouvé : il faut désactivé Eax 2.0 et ca marche impec.
    Ma Audigy Ls peu gérer l'EAX 3.0, c quand même dommage de ne pas pouvoir profiter du 2.0 sur ce jeu :/
    Voilà a+
    Share this post