1. #1
    Salut, j'ai un problème dont il me semble que personne n'a parlé jusqu'à maintenant. J'ai eu le jeu récemment, je l'ai installé sans problème. Je le démarre, l'intro est nickel, j'ai l'écran noir avec Heroes en haut à gauche puis j'arrive sur la page où on nomme notre personnage, on choisit le mode difficile, facile... sauf que cette page est illisible. Je suis à peine arrivée à distinguer quelques mots. L'image saute sans arrêt, c'est infernal. Du coup, je suis obligée de faire Alt-Tab et de fermer le jeu.
    Comment faire pour que l'affichage soit normal?
    Je sais qu'il y a eu beaucoup de problèmes similaires, mais je n'ai pas trouvé de solutions adéquate, même en allant dans "processus" et en modifiant sur "normal" et pas "prioritaire". Merci
    Share this post

  2. #2
    Avatar de hyperbisou Petit nouveau
    Inscrit
    juillet 2006
    Messages
    1
    J'ai eu le meme probleme. Il te suffit de mettre le dernier driver deta carte video et ça passe.

    Par contre, après j'ai le bug qui ferme le jeu après le chargement d'une partie
    Share this post

  3. #3
    Avatar de Nemesis-Sight Membre à temps plein
    Inscrit
    août 2005
    Messages
    583
    Je n'ai pas installé le patch, et jusqu'à aujourd'hui je n'avais jamais eu le moindre problème, mais aujourd'hui donc lorsque je voulais charger une partie le jeu retournait sous windows, pareil lorsque je lançais une mission depuis le début, j'ai redémarré le pc et plus aucun problème.
    Share this post

  4. #4
    Merci mille fois, c'était bien un problème de mise à jour de la carte graphique. Mais maintenant, j'ai joué un peu, et ce matin, comme d'autres, après le chargement, il revient directement sur Windows. Marre.....
    Share this post