1. #1
    Bonjour,

    Voilas comme dis dans le titre j'ai un problème graphique toute les textures sont illisible.

    -ma config:
    windows vista
    Pentium double cor 3 Ghz
    carte graphique nvidia msi 8800 GTX oc
    carte mère P5K
    4 Go de ram

    J'ai tous essayé changement de driver, changé les option de la carte graphique une a une, excuter en mode xp sp2, désintallé réinstallé, avec patchs, sans patchs en bref je ne c'est plus quoi faire. Je joue en 1280x1024, textures très élevé, anticrénelage a 4, anisotrope a 8.

    une screen de mon écran
    Share this post

  2. #2
    Avatar de melianos Membre à temps plein
    Inscrit
    juin 2005
    Messages
    627
    C'est clair que j'ai plus beau avec une config un chouia plus petite. Tu as installé les patchs ?
    Share this post

  3. #3
    Oui jusqu'au 1.06
    Share this post

  4. #4
    Avatar de foducool Petit nouveau
    Inscrit
    avril 2008
    Messages
    2
    ouais, je viens de le recevoir et de l'installer, j'ai une config à peu près équivalente à celle d'Arnaudchabiron et j'ai le même soucis, quelles que soient les options graphiques que je donne (évidemment, je commence au maximum...) j'ai l'impression de jouer avec la qualité graphique au minimum
    ce qui est bizarre, c'est que parfois, certaines textures se chargent correctement
    par exemple, quand je change de résolution, je pense que c'est parce qu'on recharge les textures, mais si je bouge sur la map, je retrouve mon problème
    et pendant certains combats, les textures des persos sont bien chargées, d'autre fois, non, pareil dans les cinématiques (ex: dans l'intro de la quatrième map de la première campagne, le prêtre apparaissait avec un haut niveau de détail, mais Isabelle et l'environnement étaient avec un niveau de détail minimum)
    Share this post

  5. #5
    J'ai eu le même problème que vous deux.

    Finalement, après avoir songé à tout et n'importe quoi, la solution était un truc non seulement bête mais aussi bien chiant : la RAM.

    C'est c*n à dire, mais y'en a tout simplement trop. Heroes V & Add-ons ne savent pas gérer plus de 2 Go de RAM, et les textures plantent quand on dépasse cette limite.

    Et ça fait mal pour les mecs comme vous et moi qui ont investi dans une grande quantité de mémoire vive. Très mal.

    Maintenant, reste à trouver un programme de gestion de la RAM qui permet de désactiver des barrettes... Histoire de pas tout redémonter entre les soirées Heroes et le reste du temps.

    En espèrant avoir pu vous aider
    Share this post

  6. #6
    Avatar de foducool Petit nouveau
    Inscrit
    avril 2008
    Messages
    2
    bouarf, merci faust...
    en effet c'est casse burnes, j'pensais pas que mes 4Go pourraient poser problème un jour...
    Share this post

  7. #7
    Ouch dur ça... je me demandais aussi ce qui se passait (je pensais plus à Vista qui foutait le bronx...)

    Merci au moins maintenant le problème est identifié... reste à espérer qu'un patch pouvant corriger le problème sorte rapidement
    Share this post

  8. #8
    Honnêtement, à moins que des joueurs lancent et relance Ubisoft sur le sujet pendant un certain temps, je ne pense pas qu'ils sortiront le patch d'eux-mêmes. Depuis le dernier en date, ils doivent considérer que le jeu est parfaitement en phase avec ce qu'ils en attendaient, que ce soit au niveau des corrections ou du contenu.

    C'est un bug technique plutôt isolé qui trouve peut-être son origine assez loin dans la programmation... Mais bon, on peut toujours essayer de les contacter à ce sujet histoire de voir ce qu'ils peuvent y faire.

    A noter que perso, Heroes est le seul jeu qui me fait ce coup-là à cause d'une trop grande quantité de Ram, les autres tournent nickel, y compris sous Vista.

    Sinon, quelqu'un connaîtrait le moyen de se désactiver des barrettes de Ram sans avoir à les démonter "à la main " ?
    Share this post

  9. #9
    Dsl de vous l'apprendre mais sa n'a rien avoir avec la Ram mon frère a peut près la même bécanne que moi sauf qu'a la place de ma 8800 GTX il a une 9800 et chez lui sa fonctionne très bien.
    Share this post

  10. #10
    Avatar de ryo_wufei Membre à temps plein
    Inscrit
    avril 2005
    Messages
    604
    Je crois que la ram dont il était question est la ram "globale" de ton pc, pas la mémoire sur ta carte graphique
    Share this post