1. #1
    Avatar de Supermarcobleu Petit nouveau
    Inscrit
    février 2007
    Messages
    13
    Salut tout le monde,
    Je suis sur raven shield, je nai jamais réussi a le lancé, je me suis dit que ca venait tt dabord de la carte graphique, jai mis a jour, tjs rien, je me suis donc dit que ca venait des patchs, après plusieurs réinstallation jai réussi a intaller le 1.56, raven shield ne se lance tjs pas, jessaye donc dinstaller le 1.60 a partir de 1.56, mais dans linstalllation du patch au moment de chargement de "garage.rtm" il me met que cé un "invalid patch file" et puis qu'il y a "RTPatch qui a quitté et quil y a un code d'erreur 9", je vous en supplie aidez moi ca fait un bout de temps que je veux jouer a ce jeux et je narrive jamais a linstaller ou du moins à le lancer ! ! ! ! !
    Share this post

  2. #2
    Avatar de Supermarcobleu Petit nouveau
    Inscrit
    février 2007
    Messages
    13
    Lors de l'installation du patch 1.6 depuis 1.56, voici le rapport d'erreur :

    ENTRY: Maps\Garage.rsm

    error ept0009: Invalid Patch File 'C:\Temp\bye48.tmp\Disk1\Patch\RVSPatch_1.56_TO_1. 60.RTP'
    Share this post

  3. #3
    Avatar de D7ave Forumeur fou
    Inscrit
    mars 2002
    Lieu
    Grenoble
    Messages
    1 819
    télécharge les patchs à nouveau
    http://www.raven-shield.com/patches.php
    désinstalle le jeu, supprime les repertoires
    recommence l'install
    Je sais pas trop quoi te dire d'autre sur ton erreur.
    Il se peut aussi qu'un des cd soit endommagé
    bon courage
    Share this post

  4. #4
    Avatar de Supermarcobleu Petit nouveau
    Inscrit
    février 2007
    Messages
    13
    Nan ca marche pas non plus, tjs la meme erreur, jen peut plus . . .. Je comprends pas, jai appellé ubi, ils savent pas non plus, et mon ordi est pas assez puissant pour VEGAS, JJEE VVEEUUXX JJOOUUEERR AA RRAAIINNBBOOWW SSIIXX ! ! snif . .
    Share this post

  5. #5
    Avatar de D7ave Forumeur fou
    Inscrit
    mars 2002
    Lieu
    Grenoble
    Messages
    1 819
    As-tu essayé une install depuis d'autres cd?
    As-tu essayé de dl les patchs depuis une autre source?

    Tu utilises deux patchs c'est ça?
    Le premier de la version 1 à la version 1.56 (RVSPatch_1[1].0_To_1.56_FRA.exe)33.2Mo
    Le deuxième de la version 1.56 vers 1.6 ( rainbow_six_3_raven_shield_mise_a_jour_depuis_v1.5 6_francais_13238.exe) 17.6Mo

    sinon je viens de vérifier sur clubic il ont un patch qui fait tout depuis la v1
    prends donc celui-ci
    http://www.clubic.com/patch-jeux-vid...en-shield.html

    Attention à la langue du patch!!!!!
    Share this post