1. #1
    Avatar de PierreTombal11 Petit nouveau
    Inscrit
    décembre 2011
    Messages
    4
    Bonjour à tous, je suis un grand fan d'IL2 et j'aimerai connaître la procédure pour installer ce mod parceque j'echoue au chargement à 5%.

    Voilà ce que je fais:

    - J'installe IL2 1946 et après les patchs comme suit:
    * il-2_sturmovik_1946_patch_v4.08_multi-langues
    * il-2_sturmovik_1946_patch_v4.09_-_fichier_principal_multi-langues
    * il-2_sturmovik_1946_patch_v4.09_-_skins_multi-langues
    * il-2_sturmovik_1946_patch_v4.10_multi-langues

    - Je lance le jeu et fait un match rapide et tout fonctionne correctement

    - Je décompresse les 14 parties du mods à la racine du jeu en me mettant en compatibilité Windows Xp et en exécutant en mode administrateur, tout se passe bien.

    - Je décompresse UP_3.0RC4_Client à la racine du jeu aussi et sa se passe bien.

    - Je clique sur IL2FB.exe, je tombe sur le menu, je choisis ultrapack 3.0 et sa plante à 5% du chargement. De même pour tout les autres type même en stock game.

    Je cherche sur beaucoup de forum la silution mais toujours la m^me chose, certain parle de mettre à jour le jeu en 4.10m avec une seule mise à jour mais je ne la trouve pas, d'autres d'un certain nombres de fichier .sfs, bref je tourne en rond.

    Ceux qui l'on installé sur Win7, pourriez-vous m'expliquer ou je me trompe, et comment vous avez fait pas à pas s'il vous plait.

    Merci beaucoup.
    Share this post

  2. #2
    Avatar de GCIII-6_Hartenstein Forumeur permanent
    Inscrit
    juin 2004
    Messages
    2 670
    La réponse est simple: il manque l'installation du patch 4.101m avant installation de l'UP3.0 RC4.

    D'où ce plantage.
    Share this post

  3. #3
    Avatar de PierreTombal11 Petit nouveau
    Inscrit
    décembre 2011
    Messages
    4
    Oui merci, je m'en suis aperçu après avoir poster le message, mais merci quand même.

    Par contre quand on lance le jeu il y a plusieurs version dont Ultra Pack 3.0 mais comment fonctionne les autres version parceque je ne vois pas de difference entre elles.

    Merci.
    Share this post

  4. #4
    Avatar de GCIII-6_Hartenstein Forumeur permanent
    Inscrit
    juin 2004
    Messages
    2 670
    Garde l'UP3.0 si tu ne fréquentes pas certains serveurs particuliers qui exigent les autres versions.
    Ces serveurs ne sont pas du tout majoritaires et ces versions ne contiennent généralement qu'une partie de l'UP3.0.
    Share this post

  5. #5
    Avatar de PierreTombal11 Petit nouveau
    Inscrit
    décembre 2011
    Messages
    4
    Je te remercie GCII-6_Hartenstein.

    Je vais pouvoir enfin piloter les mythiques bombardier parceque le He-111 je commençais à avoir fait le tour de ses capacités.

    Sur ce bon vol et merci.
    Share this post