1. #1
    Bonjour
    J'ai acheté cette aprem la version collector de Dark Messiah, je met le dvd dans mon lecteur, le menu s'affiche une demi-seconde et j'ai ce message : "DemoShield Player a rencontré un problème et doit fermer. Nous vous prions, blablabla...", "Veuillez signaler ce problème à Microsoft, blablabla..."
    Bref, je n'arrive même pas à lancer le menu !
    Il me faut une solution, ça m'énerve un peu d'avoir claqué 57€ dans un jeu qui ne veut même pas se lancer...
    Share this post

  2. #2
    Bonjour
    J'ai acheté cette aprem la version collector de Dark Messiah, je met le dvd dans mon lecteur, le menu s'affiche une demi-seconde et j'ai ce message : "DemoShield Player a rencontré un problème et doit fermer. Nous vous prions, blablabla...", "Veuillez signaler ce problème à Microsoft, blablabla..."
    Bref, je n'arrive même pas à lancer le menu !
    Il me faut une solution, ça m'énerve un peu d'avoir claqué 57€ dans un jeu qui ne veut même pas se lancer...
    Share this post

  3. #3
    Avatar de Burnit1982 Petit nouveau
    Inscrit
    octobre 2006
    Messages
    46
    He oui ça nous enerve tous, ils ont vraiment merdé sur ce coup là :s
    Share this post

  4. #4
    Quoi, je suis pas le seul a avoir ce bug ?
    Share this post

  5. #5
    Avatar de k4z00my Petit nouveau
    Inscrit
    octobre 2006
    Messages
    4
    Essaye en explorant ton disque (Poste de Travail, Clique droit sur ton lecteur, Explorer ou Ouvrir). Ensuite, tu vas dans Disk1, puis tu doubles cliques sur Setup.

    Ca marchera p'tète..
    Share this post

  6. #6
    Déjà essayé...

    Share this post

  7. #7
    Avatar de Burnit1982 Petit nouveau
    Inscrit
    octobre 2006
    Messages
    46
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Dark-Vazgul:
    Quoi, je suis pas le seul a avoir ce bug ? </div></BLOCKQUOTE>

    Pas exactement, mais on est nombreux à planter apres ^^
    Share this post

  8. #8
    Ah ça y est, sur mon autre lecteur ça marche ! Installation en cours ! Mais bon ça va sans doute planter comme vous après...
    Share this post

  9. #9
    Avatar de Burnit1982 Petit nouveau
    Inscrit
    octobre 2006
    Messages
    46
    Gardez un oeil sur le post US, qui corrige les problemes de certains : http://forums.ubi.com/eve/forums/a/t...4/m/2211073694
    Share this post

  10. #10
    Il marche !!! (j'en suis au chapitre V !)

    Par contre j'ai un gros bug lors des vidéos (genre celles des rèves de Sareth) : j'ai le son, mais pas d'image : j'ai juste un genre de gros rectangle blanc sur fond noir avec la diagonale tracée... ça ressemble à ça en gros :


    Je comprend quand même le scénario, mais c'est assez chiant...
    Est-ce que ça vient de ma CG ? (une bonne vieille 5200...)
    Share this post