1. #1
    Avatar de Le_Flic Petit nouveau
    Inscrit
    novembre 2011
    Messages
    5
    Bonjour, alors tout d'abord, pour se remettre dans le contexte, petite histoire.
    Cela va faire deux mois que j'ai pré-commander assa's 4 sur pc version collector sur Cdiscount. Le 1er décembre, date de sortie, je reçois un mail de Cdiscount disant que le colis sera en retard de 5 jours voire plus. Très bien, le 5 décembre, je reçois un colis, presser comme un enfant, j'ouvre le colis et là... Le produit n'est pas le bon : je reçois une vieille carte graphique qui ne pouvait, au maximum, faire tourner un jeu de dames... J'appelle donc Cdiscount qui me dit qu'il faut que je renvoie le colis, qu'il le testeront, et qu'à partir de là, ils m'enverront mon colis. Hier, je reçois un mail de Cdiscount, disant que ils me font un avoir, je vais pour commander à nouveau la version collector, et là, bouche B, je vois qu'elle n'est pas là. Je vais dans une surface commerciale pas loin de chez moi, et ils m'annoncent qu'ils ont que la version normale, et que la version collector se limitait à un certains nombres d'exemplaire. J'etais très énervé sur le coup. Mais, j'achète quand même la version normale sur place.

    Jusque là, cette histoire me laissait perplexe, et j'essayais de ne pas trop y penser.
    Hier, je commence à installer assa's 4, et là, problème dans l'installation ; je commence à me dire que l'on veut vraiment pas que je joue à ce jeux. Lors de la mise à jour de la "configuration", j'ai un message qui dit ceci :"Impossible de charger la configuration. Veuillez s'il vous plaît redémarrer le jeu. Si l'erreur persiste, contacter le support d'Ubisoft". Premièrement, j'essaye de me débrouiller tout seul, en vain, deuxièmement, je vais voir le support en ligne qui dit qu'il faut que je réinstalle l'Ubisoft GameLauncher, en vain, je vais voir deux trois réponses sur internet, avec le "regedit", ou proposition de tout réinstaller etc... En vain. J'appelle donc le support d'Ubisoft, et on me propose de pas installer assa's 4 à son emplacement par défaut. Je teste et... Ca marche pas (sans blague ?)

    Petite précision, lorsque je dois ouvrir des liens .exe tel que ceux qui ont été donnés (: http://static3.cdn.ubi.com/orb...auncherInstaller.exe ), Google Chrome n'atteint pas la page, donc j'ai dû demander à un amis, chez qui on peut faire ca de les enregistrer, et des les uploader pour que je les charge.


    Bref, moi qui suis très patient, je commence un peu à m'énerver, donc si vous avez des solutions à me proposer qui soit pertinente, ou tout simplement des messages de soutient ? Non, je déconne.
    Allez, merci pour ceux qui prennent la peine de faire attention à mon problème.
    Bisous
    Share this post

  2. #2
    Avatar de Katchahoy Forumeur fou
    Inscrit
    mars 2011
    Messages
    1 694
    1. Avoir une connexion Internet ouverte sur le PC où est installé le jeu.
    2. C:\WINDOWS\system32\drivers\etc, ouvrir le fichier "hosts" avec le bloc-notes et supprimer les éventuelles lignes qui contiennent "ubi".
    3. Vérifier que tes identifiants ne contiennent aucun caractère spécial.
    4. Roulez jeunesse.
    Share this post

  3. #3
    Avatar de rohm20102010 Petit nouveau
    Inscrit
    décembre 2011
    Messages
    3
    tu as essayer ces étape? : http://ubisoft-fr.custhelp.com...-de-la-configuration , si oui desinstalle tout, un bon coup de ccleaner dans le registre, vire tout les dossiers lier au luncher avant. Sinon es-tu log en admin? car ça pourrait bloquer les changement au registre.
    Share this post

  4. #4
    Avatar de Le_Flic Petit nouveau
    Inscrit
    novembre 2011
    Messages
    5
    Merci énormément Katchahoy.
    Moi, qui auparavant, crackais les jeux, est qui ai décidé de commencer à acheter pour ne pas pourrir l'industrie du jeux vidéo sur pc, etait un peu mécontent car... Ironie du sort, j'ai jamais eu de problèmes à installer des jeux cracké.

    BISOUS !
    Share this post

  5. #5
    Avatar de Katchahoy Forumeur fou
    Inscrit
    mars 2011
    Messages
    1 694
    Message original par rohm20102010:
    desinstalle tout, un bon coup de ccleaner dans le registre, vire tout les dossiers lier au luncher avant. Sinon es-tu log en admin? car ça pourrait bloquer les changement au registre.
    Ca ne résoudra rien. Le fait qu'il n'arrive pas à accéder aux téléchargements sur les serveurs d'Ubi ne peut provenir que du fichier hosts.

    @Le_flic : OK bon jeu à toi. Je conclurai simplement en te disant que si ton fichier hosts était corrompu, c'est justement à cause d'un crack que tu as installé auparavant.
    Share this post