1. #1
    Avatar de mombau Petit nouveau
    Inscrit
    mars 2009
    Messages
    1
    sur raven shield ma version est 1.00 pis je peux jouer juste comme 3 servers pis ils on 0 PERSONNES. jai trouver des patch de 1.00 direct a 1.60 mais ils disent que ma langue est incompatible et je ne peu po patcher. mon patch avais FRA dans nom et mon rainbow est en francais

    SO PLZ UBI!... PATCH MY RAINBOW!!
    Share this post

  2. #2
    Avatar de mombau Petit nouveau
    Inscrit
    mars 2009
    Messages
    1
    sur raven shield ma version est 1.00 pis je peux jouer juste comme 3 servers pis ils on 0 PERSONNES. jai trouver des patch de 1.00 direct a 1.60 mais ils disent que ma langue est incompatible et je ne peu po patcher. mon patch avais FRA dans nom et mon rainbow est en francais

    SO PLZ UBI!... PATCH MY RAINBOW!!
    Share this post