1. #1
    Avatar de Couiq Petit nouveau
    Inscrit
    octobre 2006
    Messages
    5
    Slt, j'ai un petit problème avec mon jeu que j'ai telechargé avec steam.
    Je ne voit pas les videos, à la place j'ai un ecran noir avec les contours d'un carré blanc barré. Et c'est pareil pour les logo lors du lencement du jeu. Mais en modes multi les logo apparaissent normalement. Dans tout les cas le sons fonctonne normalement. J'ai une carte graphique Geforce FX 5700 j'ai mis les pilotes a jours mais ca na rien changer. Alors si vous avez une solutions je suis preneur parce que je viens de recupérer le crane des morts et sans avoir vu la video j'ai pas tout compris. Merci d'avance.
    Share this post

  2. #2
    Avatar de Couiq Petit nouveau
    Inscrit
    octobre 2006
    Messages
    5
    Slt, j'ai un petit problème avec mon jeu que j'ai telechargé avec steam.
    Je ne voit pas les videos, à la place j'ai un ecran noir avec les contours d'un carré blanc barré. Et c'est pareil pour les logo lors du lencement du jeu. Mais en modes multi les logo apparaissent normalement. Dans tout les cas le sons fonctonne normalement. J'ai une carte graphique Geforce FX 5700 j'ai mis les pilotes a jours mais ca na rien changer. Alors si vous avez une solutions je suis preneur parce que je viens de recupérer le crane des morts et sans avoir vu la video j'ai pas tout compris. Merci d'avance.
    Share this post

  3. #3
    Avatar de mdelpeix Petit nouveau
    Inscrit
    octobre 2006
    Messages
    28
    tu peux allez voir ici
    Share this post

  4. #4
    Avatar de Couiq Petit nouveau
    Inscrit
    octobre 2006
    Messages
    5
    Merci je suis aller voir ce lien avec plein d'espoir, et puis voila faut attendre le patch en espérant qu'il règle le problème. L'histoire de tout un jeu quoi!
    DARK MESSIA!!!!!!
    Share this post

  5. #5
    Avatar de mdelpeix Petit nouveau
    Inscrit
    octobre 2006
    Messages
    28
    bienvenue au club
    Share this post