1. #1

    Impossible de lancer le jeu

    Bonjour tout le monde. Je poste ici après 2 jours de tentatives infructueuses pour lancer ce sympathique jeu qu'est "Splinter Cell Blacklist".

    Mais laissez-moi vous raconter une histoire.

    J'ai adoré Splinter Cell Conviction (malgré sa rupture avec les autres opus de la série). Le week-end dernier, alors que je jouais tranquillement à SC Conviction, je me suis dit, tiens pourquoi je ne testerais pas le dernier, Blacklist ? Je télécharge donc une version crackée (oui je sais c'est mal blabla) et au bout d'une heure de jeu je me dis "ok, ça en jette, je l'achète". Certains trouveront le raisonnement bizarre, mais je fonctionne comme ça. Je teste un jeu, il me plait : je l'achète. Donc OUI, j'ai acheté Splinter Cell Blacklist alors que j'aurais pû me contenter de la version crackée, comme j'ai achetée Conviction après l'avoir testé chez un ami. Pour ceux qui ne me croient pas : http://www.hapshack.com/images/fVgiE.jpg
    Donc après m'être tapé le téléchargement des plus de 18Go, je le lance, ça passe par Uplay etc... et là, surprise. Ça ne marche pas. Bon, pas de panique, je vais voir sur les forums Steam/Ubisoft, pas mal de solutions sont proposées. Je teste a peu près tout ça. Rien de marche.

    - J'ai testé en mettant le WindowsStyleFinalMachin du .ini dans "Mes documents - Ubisoft - Blacklist" à 2, marche pas et à 1, marche pas non plus.
    - J'ai testé en supprimant provisoirement du dossier src le fichier "systemedetectionblablabla" : marche pas.
    - J'ai testé en basculant dans mes configurations Nvidia le jeu (blacklist_game.exe) en haute performance : marche pas.
    - J'ai testé en lançant directement le jeu via "blacklist_game.exe" dans le dossier SYSTEM : marche pas.

    Bon, j'en avais un peu ras le bol. C'est quoi le délire, quand je crack un jeu, il marche parfaitement sans bugs j'ai juste à double-cliquer sur un .exe et il se lance en 2 secondes, et quand JE L'ACHETE, IL NE MARCHE PAS APRES 2 JOURS D'ESSAI ? (et 2 réinstallations quand même)

    Du coup je voulais savoir si ça venait du jeu. Alors j'ai DL un crack tout seul, je l'ai appliqué dans mon dossier src, et là SURPRISE, CA MARCHE. Donc le problème ne vient pas de ma configuration ni rien : ça vient bien d'Uplay.

    J'ai désinstallé/réinstallé et là j'ai touché à rien. J'ai même pas essayé de le lancer. J'attends une solution (si vous en avez une à proposer). En tout cas je commence sincèrement à regretter mon achat. Où va Ubisoft si leurs jeux sont de meilleures qualité en version crackée qu'en version achetée ? En tout cas je ne pense pas refaire l'achat de jeux Ubisoft avant bien longtemps.

    Bref, dans l'attente d'une solution (si une solution existe) sinon je devrais jouer illégalement à un jeu que j'ai payé.

    (Et au fait je me suis tapé les 50 pages de ce sujet : http://forums-fr.ubi.com/showthread....ns-officielles et rien n'a fonctionné)
    Share this post

  2. #2
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonsoir,

    Dans l'idéal, je vous invite à contacter le support technique (lien dans ma signature).
    Share this post