1. #1
    Avatar de Nicorazu Petit nouveau
    Inscrit
    avril 2011
    Messages
    2
    Bonjour,

    J'ai un problème avec Assassins brotherhood sur pc.
    Je n'arrive pas a démarrer le jeu car un message d'erreur me signale que ACBSP.exe a cessé de fonctionner donc impossible de jouer.

    J'ai tous essayer pour résoudre mon problème:
    -Drivers à jour
    -Exécuter en administrateur
    -Exécuter ce programme en mode compatibilité pour windows xp
    -Réinstallation du jeu plusieurs fois
    -Directx à jour
    -Pare-feu/Antivirus désactiver

    Voici ma config:
    Windows Vista 32bit
    AMD Athlon 64 x2 dual core 4400+
    Ram: 2048
    Nvidia GeForce 9500gt

    Je pense que le problème vient peut être de vista ou d'un patch défectueux.

    Merci d'avance a ceux qui prendront le temps de m'aider a résoudre mon problème ^^
    Share this post

  2. #2
    Avatar de Nicorazu Petit nouveau
    Inscrit
    avril 2011
    Messages
    2
    Bonjour,

    J'ai un problème avec Assassins brotherhood sur pc.
    Je n'arrive pas a démarrer le jeu car un message d'erreur me signale que ACBSP.exe a cessé de fonctionner donc impossible de jouer.

    J'ai tous essayer pour résoudre mon problème:
    -Drivers à jour
    -Exécuter en administrateur
    -Exécuter ce programme en mode compatibilité pour windows xp
    -Réinstallation du jeu plusieurs fois
    -Directx à jour
    -Pare-feu/Antivirus désactiver

    Voici ma config:
    Windows Vista 32bit
    AMD Athlon 64 x2 dual core 4400+
    Ram: 2048
    Nvidia GeForce 9500gt

    Je pense que le problème vient peut être de vista ou d'un patch défectueux.

    Merci d'avance a ceux qui prendront le temps de m'aider a résoudre mon problème ^^
    Share this post

  3. #3
    Je suis sûr que certains membres auront à coeur de t'aider à résoudre ton problème, mais au cas où tu ne l'as pas encore fait, je peux te donner une piste pour résoudre ton problème : contacte le support officiel Ubisoft http://support.ubi.com/
    Share this post

  4. #4
    Avatar de Nicorazu Petit nouveau
    Inscrit
    avril 2011
    Messages
    2
    J'ai enfin trouvé une solution a mon problème, il suffit de réinstaller le jeu et par la suite télécharger le Ubisoft Game Launcher présent dans ce post->

    http://forums-fr.ubi.com/eve/f...1067226/m/9891036919

    Merci a Katchahoy pour son lien !

    A bientôt sur ACB !
    Share this post

  5. #5
    Avatar de Alexu613 Recrue Splinter Cell
    Inscrit
    juillet 2010
    Messages
    356
    effectivement même sur SCC il faut parfois réinstaller le jeu
    Share this post

  6. #6
    Avatar de Katchahoy Forumeur fou
    Inscrit
    mars 2011
    Messages
    1 694
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par Nicorazu:
    Merci a Katchahoy pour son lien ! </div></BLOCKQUOTE>

    Pas de quoi
    Share this post