1. #1
    Avatar de vieuxjac Petit nouveau
    Inscrit
    avril 2009
    Messages
    1
    Bonjour à tous !
    Je suis nouveau sur ce forum et nouveau aussi dans HéroesV ^^
    Je connais pourtant la saga Mignt and Magic , puisque je possède les 4 premiers jeux et y ai passé de longues heures...
    Aujourd'hui , donc ,je viens d'installer la version de base de Héroes V . J'ai égalemenent installé les lises à jours disponibles et mon jeu en est à la version 1,06 .
    Avec la version 1,04 un éditeur de cartes est mis a disposotion des joueurs (Comme dans les jeux précédents) . Malheureusement celui-ci est en anglais et je ne suis pas anglophone...
    Après quelques recherches sur le net , j'ai rapidement trouvé une version traduite en français (bonheur !). Hélas , il m'a été impossible de l'utiliser...
    Peut être ne l'ai-je pas décompressée dans le bon fichier (elle est dans le fichier "bin"), toujours est -il que le jeu ne la prend pas en compte ,je n'ai accès qu'à la version anglaise.
    Lorsque j'essaye d'utiliser la version française , directement , il m'est signalé un message me précisant qu'il manque un fichier " zlib1.dll" ?...
    Voilà ! Si un des memebres de cette communauté pouvait m'aider à remédier à ce problème , je lui en serai très reconnaissant .
    A l'avance merci et à bientôt sur ce forum^^
    Share this post

  2. #2
    Avatar de vieuxjac Petit nouveau
    Inscrit
    avril 2009
    Messages
    1
    Bonjour à tous !
    Je suis nouveau sur ce forum et nouveau aussi dans HéroesV ^^
    Je connais pourtant la saga Mignt and Magic , puisque je possède les 4 premiers jeux et y ai passé de longues heures...
    Aujourd'hui , donc ,je viens d'installer la version de base de Héroes V . J'ai égalemenent installé les lises à jours disponibles et mon jeu en est à la version 1,06 .
    Avec la version 1,04 un éditeur de cartes est mis a disposotion des joueurs (Comme dans les jeux précédents) . Malheureusement celui-ci est en anglais et je ne suis pas anglophone...
    Après quelques recherches sur le net , j'ai rapidement trouvé une version traduite en français (bonheur !). Hélas , il m'a été impossible de l'utiliser...
    Peut être ne l'ai-je pas décompressée dans le bon fichier (elle est dans le fichier "bin"), toujours est -il que le jeu ne la prend pas en compte ,je n'ai accès qu'à la version anglaise.
    Lorsque j'essaye d'utiliser la version française , directement , il m'est signalé un message me précisant qu'il manque un fichier " zlib1.dll" ?...
    Voilà ! Si un des memebres de cette communauté pouvait m'aider à remédier à ce problème , je lui en serai très reconnaissant .
    A l'avance merci et à bientôt sur ce forum^^
    Share this post