1. #1
    Bonjour.

    Je viens ici vous faire part d'un problème qui n'est plus inconnu, semble t'il, et dont je n'ai toujours pas trouvé de solution en parcourant le web dans un sens ou dans l'autre.

    Venant tout juste de faire l'acquisition de Assassin's Creed "director's cut edition", jeu que j'avais déjà testé sur console, je clos les premiers instants assez rapidement. Tout se passe parfaitement bien, jusqu'au moment où Altaïr sort de la ville. A partir de là, un bug graphique de taille à lieu.

    Un sujet en parle déjà ici, mais a été fermé sans justification apparente de la part d'un modérateur (même si l'on devine que les posteurs ont plus fait de l'affrontement que de la discussion).
    Sujet fermé au mois d'aout dernier, sans solution ni réponse.

    Voici l'image du problème.


    J'ai en ma possession une carte graphique ATI Radeon X1650 Series, carte déclarée comme compatible. Pilotes à jour, DirectX au point, ayant testé différents affichages graphiques, rien n'a arrangé les choses.

    Il est clair que le problème ne vient pas uniquement de la carte graphique, apparemment les éléments 3D du jeu ne sont pas compatibles avec cette (ou ces) carte(s) ATI (puisqu'il semblerait que plusieurs ont ce problème).

    Patch installé, rien y fit.

    Aucun sujet valable n'est présent sur le net pour aider à la résolution du problème, ma question est donc :
    Y'a t'il eu un retour de ce problème vers l'équipe de développement, et si oui, peut on espérer, nous, utilisateurs de cartes ATI d'une génération à peine plus ancienne de ce qu'il se fait actuellement sur le marché, voir un jour un patch arranger ce problème?

    S'il existe et que je suis passé à coté, pourriez vous me l'indiquer ?

    Merci de m'avoir lu, bonne journée.
    SV
    Share this post

  2. #2
    Bonjour.

    Je viens ici vous faire part d'un problème qui n'est plus inconnu, semble t'il, et dont je n'ai toujours pas trouvé de solution en parcourant le web dans un sens ou dans l'autre.

    Venant tout juste de faire l'acquisition de Assassin's Creed "director's cut edition", jeu que j'avais déjà testé sur console, je clos les premiers instants assez rapidement. Tout se passe parfaitement bien, jusqu'au moment où Altaïr sort de la ville. A partir de là, un bug graphique de taille à lieu.

    Un sujet en parle déjà ici, mais a été fermé sans justification apparente de la part d'un modérateur (même si l'on devine que les posteurs ont plus fait de l'affrontement que de la discussion).
    Sujet fermé au mois d'aout dernier, sans solution ni réponse.

    Voici l'image du problème.


    J'ai en ma possession une carte graphique ATI Radeon X1650 Series, carte déclarée comme compatible. Pilotes à jour, DirectX au point, ayant testé différents affichages graphiques, rien n'a arrangé les choses.

    Il est clair que le problème ne vient pas uniquement de la carte graphique, apparemment les éléments 3D du jeu ne sont pas compatibles avec cette (ou ces) carte(s) ATI (puisqu'il semblerait que plusieurs ont ce problème).

    Patch installé, rien y fit.

    Aucun sujet valable n'est présent sur le net pour aider à la résolution du problème, ma question est donc :
    Y'a t'il eu un retour de ce problème vers l'équipe de développement, et si oui, peut on espérer, nous, utilisateurs de cartes ATI d'une génération à peine plus ancienne de ce qu'il se fait actuellement sur le marché, voir un jour un patch arranger ce problème?

    S'il existe et que je suis passé à coté, pourriez vous me l'indiquer ?

    Merci de m'avoir lu, bonne journée.
    SV
    Share this post

  3. #3
    Bon, pas de retour pour le moment... Je vais aiguiller un peu cependant.

    Donc ce que vous voyez sur l'image ci-dessus est en fait la texture de l'objet 3D "sol" (plancher des vaches, par terre quoi) qui n'est en aucun cas lisse et plate mais oscille comme si on avait pris la carte du jeu et que l'on l'aurai froissée.

    On peut passer à travers ces "vagues de terre", mais cela rends les déplacements vraiment très difficile, d'autant plus que le combat contre robert de sablé est dans une zone, arsouff si j'orthographie bien, qui pose elle aussi le même problème, rendant le combat quasi-infaisable.

    Tous les objets 3D - bâtiments, chevaux, barrières, montagnes, rochers, gens, tours, chariots, j'en passe ... - sont parfaitement modélisés, seul le sol plante.

    L'on peut être soulagé aussi que ce bug ne soit présent qu'en dehors des quatre villes. Mais Arsouff dans cet état, ça aide pas.

    Ceci est mon avis sur la question : Tout objet dans un espace en trois dimension a donc trois ordonnées pour fixer ses coordonnées dans l'espace. L'abscisse, l'ordonnée, et la "hauteur" dira t'on.

    A ce que je vois, il semblerait que les cartes graphiques posant problèmes ne comprennent pas correctement la hauteur des coins de l'objet "sol". Celui-ci - petite parcelle de terrain en fait - est répété partout pour faire un sol uniforme, et comme la hauteur ne fonctionne pas bien pour cet objet, toutes ses copies ont le même problème, donnant l'impression d'avoir droit à des zig zag affreux ne facilitant pas les combats.


    Donc contrairement à ce qui a été dit auparavant dans l'ancien sujet : non ce n'est pas lié à une carte graphique d'une seule personne, ce n'est pas non plus lié à un seul modèle, mais cela touche plusieurs types de cartes graphiques de chez ATI. Il s'agit tout bêtement d'une petite - et j'appuie bien sur le mot petite - incompatibilité de la compréhension de coordonnées d'un objet 3D. Un détail minime, qui ravage une envie de finir ce jeu.

    J'y arriverai, mais c'est vraiment agaçant de ne pas savoir sur qui l'on frappe dans ce fameux/fichu combat.

    Voilà, en espérant voir un jour un retour à ce sujet...

    Dommage que des tests n'aient pas été fait sur les cartes graphiques concernées depuis la sortie de ce jeu qui est pourtant superbe...
    Share this post

  4. #4
    Avatar de Senekis Petit nouveau
    Inscrit
    août 2009
    Messages
    2
    Salut à toi

    Celà fait un moment que tu as recensé ce problème, mais ayant fait l'acquisition du jeu récemment et ayant connu le même je me permet de poster ici.

    Je possède la même carte graphique ATI RADEON X 1650 Séries , même vérification, mises à jours des pilotes...et le problème persiste.
    D'apres ce que j'ai peu comprendre le problème est commun à beaucoup d'utilisateurs d'Ati, le patch ne le corrige pas, et aucune solution viable n'as été fournis pour tous les cas similaires que j'ai peu trouver pendant mes recherches.

    Donc étant à cours de solution je voulais savoir si depuis le temps tu en aurais trouvé une, à part partir à l'aveuglete sur une map aux dénivelés multiples :/

    Merci à ceux qui pourront éclairer la situation.
    Share this post

  5. #5
    Salut à vous deux,

    Etes vous sûr que votre carte graphique est compatible avec le jeu ? Ceci pourrait expliquer le problème, s'il est clairement mentionné que ce n'est pas compatible, malheureusement je ne pourrais pas grand chose pour vous.

    Dans le cas contraire, je vous conseille de contacter le Service Client Ubisoft, ils ont surement déjà entendu parler de ce problème et auront peut être une solution.
    Les coordonnées sont sur la boite du jeu ou dans le manuel.
    Share this post

  6. #6
    Avatar de Senekis Petit nouveau
    Inscrit
    août 2009
    Messages
    2
    Bonjour

    Oui la carte graphique est compatible, le programme "detection" présent dans les fichiers du jeu, et permettant d'évaluer les capacités du pc à le tourner indique que tout est bon (carte graphique incluse). "Votre système correspond à la configuration minimale requise et recommandée pour que le jeu fonctionne de façon optimale."

    Et c'est effectivement le cas, sans pour autant mettre tous les paramètres graphiques à fond, le jeu tourne avec une bonne qualité sans aucun ralentissement, aucun problème constaté dans chaque ville, seule cette map "royaume" qui fait la jonction entre les différentes cités pose probleme (cf screen de Schlossenberg). Des murs que l'on peut traverser mais rendant totalement aveugle la progression du joueur, alors que l'interaction de celui ci avec la map se fait normalement (suivi du terrain, escalade des bâtiments...)

    Merci d'avoir répondu à mon post, je suivrais votre conseil et contacterais le service client, cependant ayant acheté le jeu via Steam, je n'ai ni boîte ni manuel où je pourrais voir les coordonnées, serait il possible de me les indiquer?

    En vous remerciant par avance.
    Share this post

  7. #7
    Share this post